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Summary

The following information is provided to GE Healthcare Technologies customers in regards to known technical security vulnerabilities associated with Mac-Lab® Hemodynamic,
CardioLab® Electrophysiology, SpecialsLab and ComboLab IT Recording Systems for Cath Lab, EP Lab and other interventional labs as well as the Centricity® Cardiology Data
Management Systems.

Security Patch Base Configuration
The security patch base configuration of the Mac-Lab IT/XT/XTi and CardioLab IT/XT/XTi product at release is listed within the MLCL Base Configuration under the Hemodynamic,
Electrophysiology and Cardiovascular Information Technologies section of the http://www3.gehealthcare.com/en/Support/Invasive_Cardiology Product_Security website.

Process
The following actions are taken whenever Microsoft/OEMs releases new security patches:
e The Invasive Cardiology Engineering Team performs a security analysis process for supported Mac-Lab IT/XT/XTi, CardioLab IT/XT/XTi, GE Client Review and INW Server
hardware/software.
e If avulnerability meets Mac-Lab IT/XT/XTi and CardioLab IT/XT/XTi validation criteria, the vulnerability is communicated through the GEHC Product Security Database and
Invasive Cardiology Security Website within Three weeks of the patch release.
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e Upon validation of the Mac-Lab IT/XT/XTi and CardioLab IT/XT/XTi vulnerability, the GEHC Product Security Database and Invasive Cardiology Security Website and affected
Mac-Lab IT/XT/XTi and CardioLab IT/XT/XTi Security Patch Installation Instructions are updated.

The Mac-Lab IT/XT/XTi and CardioLab IT/XT/XTi vulnerability validation criteria are as follows: Any vulnerability that allows malware to alter or deny Mac-Lab IT/XT/XTi and CardioLab
IT/XT/XTi functionality and/or infect and propagate through normal system use.

Customers are responsible to stay informed with Microsoft vulnerability notifications and to visit the Invasive Cardiology websites to understand the Mac-Lab IT/XT/XTi and CardioLab
IT/XT/XTi impact. Once a security patch is validated, customers are responsible for the installation of security patches. All Mac-Lab IT/XT/XTi and CardioLab IT/XT/XTi Security Patch
Installation Instructions are available on the Invasive Cardiology Security Website below the Validated Patches table.

Vulnerabilities exposed after the Mac-Lab IT/XT/XTi and CardioLab IT/XT/XTi product release which do not meet the criteria to be validated are not listed within the GEHC Product
Security Database and Invasive Cardiology Security Website. These vulnerabilities are deemed to be non-critical and/or outside normal clinical workflow of the Mac-Lab IT/XT/XTi,

CardioLab IT/XT/XTi and Centricity INW systems and will not be validated. Unlisted patches should not be installed on the products in order to eliminate malfunction and breakdown
risks.
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Revision History

Revision Date Comments

1.0 22 September 2017 e 6.9.6 document separation
e Qualified KB4025341 - July Monthly Rollup
e Added 6.9.6 Installation paths for simplifying patches installation
e September Unqualified Patches

2.0 13 October 2017 e Added instructions to Disable SMB1 Protocol

3.0 27 October 2017 e October Unqualified Patches
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40 20 November 2017 e Added October Qualified Patches
5.0 11 December 2017 e November Unqualified Patches
6.0 20 December 2017 e For October monthly patch, statement added to uninstall previous monthly patches prior to
installation of October monthly patch on the server
7.0 26 January 2018 e Qualified November and December monthly rollups with other patches. Also added January
Unqualified patches
8.0 9 March 2018 e Added Unqualified February Patch
e Qualified minimum password length changes
e Changed verbiage from “Patch Refresh” to “Patch Updates”
e Further MLCL System Security Recommendation
9.0 20 April 2018 e Added January, February, March and April Qualified Patches
e Updated “Further MLCL Systems Security Recommendations” section and moved the section Optional
Security Updates
10.0 30 April 2018 e Added “Optionally Remove Abode Reader on INW Server” section to the optional section
e Added Unqualified April Patch
11.0 17 May 2018 e Added May Qualified Patches
e Added .NET patches for versions 3.5 SP1, 4.5.2
e Added Microsoft Office Patches
12 29 June 2018 e Added Unqualified June Patch
13 5 September 2018 e Added Unqualified August Patch
14 18 September 2018 e Qualified June, July, August and September Patches
e Qualified .Net Framework Patches
e Qualified Microsoft Office 2010 Patches
e Qualified 2440 BIOS update
e Qualified ML350 Gen9 BIOS update
15 5 December 2018 e Added Unqualified October Patch
16 10 May 2019 e Qualified October 2018, November 2018, December 2018, January 2019, February 2019 and March
2019
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e Qualified .Net Framework Patches
e Qualified Microsoft Office 2010 Patches
e Added instructions to disable 3DES to the optional section
e Added instructions to disable SMBv2 Signing to the optional section
e Added instructions to uninstall codemeter
e Added instructions to clean up C:\ Drive
e Added instructions to remove Authenticated Users from INW server
e Added Adobe Reader DC MUI Installation and Configuration
e Added document layout
e Added Old and New Images
17 24 May 2019 e Qualified April and May 2019 Patches
e Added instructions to optionally Disable Remote Desktop Services
18 21 Jun 2019 e Updates as part of SPR HCSDM00555264 - missing cab file information for KB4461623
e Renamed section MLCL V6.9.6 2018 Patch Updates 6 to MLCL V6.9.6 2019 Patch Updates 6
e Renamed section MLCL V6.9.6 2018 Patch Updates 7 to MLCL V6.9.6 2019 Patch Updates 7
19 27 Jun 2019 e Added Unqualified June 2019 Patches
e Removed instructions to disable 3DES protocol
20 5 August 2019 e Added Unqualified July 2019 Patches
21 19 August 2019 e Added instructions to disable Remote Desktop Services per CVE-2019-1181/1182

Document layout

The document is structured to show

Requirements for installation of patches
How to confirm the version of 6.9.6 application

Subsections that are referenced from patch update sections

[ )

e Installation paths

e How to logon to the system

[ ]

e Unqualified patches

e Patch update sections
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e Optional security update section

Installation of the Security Patches on MLCL systems
Requirements:
e Updates may be applied at any time other than while the Mac-Lab IT/XT/XTi, CardioLab IT/XT/XTi or SpecialsLab application is open.
e Updates must be re-applied if the system is re-imaged.
Updates apply to both networked and standalone systems.
e Best practice is to update all applicable MLCL systems at the site. This document provides list of qualified patches for INW Server (Windows Server 2008 R2), Acquisition
(Windows 7), Review (Windows 7) and Virtual Review (Windows 7) systems.

This document applies to 6.9.6R3 only. Please verify that you are running 6.9.6 using the following procedure before proceeding:

Launch the Mac-Lab CardioLab application from the acquisition or review system.
Select Help > About Mac-Lab (or CardioLab, as applicable).

Verify the version number is 6.9.6 Release 3.

Click Close.

Close the application.

CAEESEE A

Recommendation: Use Internet Explorer (IE) for Catalog download. If you are using the cart feature to download patches, to see the cart it requires opening another tab or new
window for http://catalog.update.microsoft.com

6.9.6 Installation Paths

There are multiple installation paths depending on the version of 6.9.6 installed and any previous patches which have been installed. The following information will help guide you
through correct installation path

Determine which version of 6.9.6 you are running. This can be done from the Mac Lab/Cardio Lab application and going to Help/About as stated above. The release number combined
with the installation scenario will determine the correct path.
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Note: The section MLCL Optional Security Updates can be applied after all other patches/updates have been applied. The optional updates provide additional security but are not
required. You may apply some of the optional patches but choose to bypass others. For example, you may want to disable some of the vulnerable protocols by you may not want to
address Weak Hashing due to cost and complexity of certificate management. This will not cause problems. However, all other updates are strongly recommended.

Determine which image version of 6.9.6 you are running by following these steps;
1) Logon to MLCL Systems (ACQ, GE REVIEW, INW, VIRTUAL REVIEW) as a user with administrative privileges e.g Administrator.
2) Select Windows Start -> Run and enter Regedit and Enter.
3) In Regedit window, navigate to HKEY_LOCAL_MACHINE\SOFTWARE\GE Medical Systems
4)  Click on GE Medical Systems
5) Double click on Image Version
6) Compare the Value Data with the table below to determine if you are running old or new image
7) Exit the Regedit dialog.

MLCL System Old Image Versions New Image Version
ACOQ 10192016 12132018
GE REVIEW 10192016 12132018
INW 10192016 12142018
VIRTUAL REVIEW 10282016 12172018

Some updates are documented as superseded. These are left in the document for completeness but can be skipped.
One of the following scenarios will be applicable to the install:

(1) New Setup/Reimage a machine for disaster recovery setup using image
(a) If the system was setup using old image apply the updates from the following section.
()  MLCLV6.9.6 2017 Patch Updates 1
(i) MLCLV6.9.6 2017 Patch Updates 2
(i) MLCLV6.9.6 2018 Patch Updates 3
(iv) MLCLV6.9.6 2018 Patch Updates 4
(v)] MLCLV6.9.6 2018 Patch Updates 5
(vi) MLCLV6.9.6 2018 Patch Updates 6

(b) If the system was setup using new image apply the updates from the following section
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()  MLCLV6.9.6 2017 Patch Updates 7

(2) The machine was setup and initially patched with qualified patches at the time
(@) You will need to know patches from which patch updates sections were installed at the time of install and if the system was configured using old/new image.
() Based on new/old image and the patches installed at the time of install/re-image, subsequently qualified patches from newly qualified patch list under
various patch update sections and optional security update section should be installed.

How to Log On to Acquisition and Review Systems

When starting up an Mac-Lab, CardioLab or SpecialsLab Acquisition or Review system, an auto-logon sequence starts and automatically logs on to the operating system. To install a
security patch, the user must be logged on as mlicltechuser.

NOTE: Password information is contained within the Security Guide Manual. Otherwise, contact the system administrator or GE Technical Support for current password

information.

1. Power on the Acquisition system.

2. The system boots up to the Custom Shell screen.

3. Press Ctrl + Action + Del.

4. Click Logoff. On Windows XP, click Logoff again.

5. Click OK.

6. Immediately hold down the Shift key until the login window is displayed.
7. Log on to the operating system locally as mlcltechuser.

8. Log on to the Custom Shell locally as micltechuser.

How to Log On to the Centricity Cardiology INW Server

Password information is contained within the Security Guide Manual. Otherwise, contact the system administrator or GE Technical Support for current password information. Logon to
the INW Server as administrator

How to Log On to MLCL Software Only Systems
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Since Software Only systems are supported by the customer, the system needs to be logged into with an administrator account.

CVE-2019-1181/1182 | Remote Desktop Services Remote Code Execution Vulnerability

We are in the process of qualifying the patch that addresses this vulnerability however, we recommend as a mitigation, that the RDS/Terminal Service is disabled on all
ML/CL systems. Refer to the instructions below on disabling the service.

Disable Remote Desktop Services on Windows 7
On Windows 7, do the following to disable Remote Desktop Services:
1. Right-click on Computer and select Properties
2. 0n the System window, click Remote settings
3. Uncheck the following option if it is checked:
Allow Remote Assistance connections to this computer
4. Select the following option if it is not already selected:
Don't allow connections to this computer
5. Click OK to close the System Properties window
6. Click Start > Control Panel > Administrative Tools > Services
7. Double-click on the entry for Remote Desktop Services
8. Set the Startup type to Disabled
9. Click OK to close the Remote Desktop Services Properties window

10. Reboot the system

Disable Remote Desktop Services on Windows 2008 R2
On Windows Server 2008 R2, do the following to disable Remote Desktop Services:
1. Right-click on Computer and select Properties

2. Onthe System window, click Remote settings
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3. Uncheck the following option if it is checked:

Allow Remote Assistance connections to this computer
4. Select the following option if it is not already selected:
Don't allow connections to this computer
Click OK to close the System Properties window
Click Start > Administrative Tools > Services
Double-click on the entry for Remote Desktop Services

Set the Startup type to Disabled

L 0 N oo U

Click OK to close the Remote Desktop Services Properties window

10. Reboot the system

How to Install Printer Firmware

The system which will apply the firmware to the printer should be provided by the customer.
NOTE: Mac-Lab CardioLab system should not be used to download and/or apply the Printer Firmware.
e Follow the download link in the table
e Select the appropriate printer
e Select English and the applicable MLCL operating system
e Select English and under the Firmware category select the applicable Firmware Update Utility and Click Download
e Launch the firmware installer and follow the instructions to complete the firmware update

How to Update Intel Management Engine Firmware (HP 2440) - HPSBHF03557 Rev. 1

Logon to the Windows OS and MLCL Custom Shell as micltechuser.
Navigate to the location within the section, MLCL V6.9.6 Patch Updates, which has the Intel Management Engine Firmware Update file sp80050.exe.
Right-click on the sp80050.exe file and select Run as administrator.
Click Yes on the User Account Control dialog box.
5. Click Next on the InstallShield Wizard.
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6. Accept the agreement and click Next.
7. Press Y on the command prompt which states “Do you want to update the Management Engine Firmware now [Y/N]?
8. Reboot the system once the firmware update is completed.

Steps to verify the firmware update was successful:

1. After system reboots, within the HP screen press F10 to enter setup menu.
2. Goto Main > System Information.
3. The ME Firmware Version should be at 9.1.41.3024.

2440 BIOS Update to v2.34 Instructions:

1. Goto the HP Customer Support - Software and Driver Downloads website:

https://support.hp.com/us-en/drivers/selfservice/hp-z440-workstation/6978828
Select BIOS.

Select Download for HP 2440/2640/2840 Workstation System BIOS 2.34 Rev.A.
Log on to the z440 computer as administrator.

Run the downloaded sp80745.exe file.

Select Yes to allow.

Select I accept the terms in the license agreement.

Select View Contents of the HPBIOSUPDREC folder. This opens folder:

O N AW

C:\\swsetup\SP80745\HPBIOSUPDREC
9. Run HPBIOSUPDREC.exe.
10. Select Yes to allow.
11. After several seconds, a log file is created and an install utility window appears. Select Update and Next.
12. Follow the onscreen instructions, select Restart.
13. The BIOS update will take a few minutes, do not remove power during update. The computer will Reboot twice during this update.
14. After the update, on the first boot screen before Windows launches, verify the BIOS version 2.34 on the bottom left of the screen appears.

2440 BIOS Update to v2.45 Instructions:
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1. Go to the HP Customer Support - Software and Driver Downloads website:

https://support.hp.com/us-en/drivers/selfservice/hp-z440-workstation/6978828
Select BIOS.

Select Download for HP Z440/Z640/2840 Workstation System BIOS 2.45 Rev.A.
Log on to the z440 computer as administrator.

Run the downloaded sp88253.exe file.

Select Yes to allow.

Select I accept the terms in the license agreement.

Select View Contents of the HPBIOSUPDREC folder. This opens folder:

O NOUEWN

C:\\swsetup\SP88253\HPBIOSUPDREC
9. Run HPBIOSUPDREC.exe.
10. Select Yes to allow.
11. After several seconds, a log file is created and an install utility window appears. Select Update and Next.
12. Follow the onscreen instructions, select Restart.
13. The BIOS update will take a few minutes, do not remove power during update. The computer will Reboot twice during this update.
14. After the update, on the first boot screen before Windows launches, verify the BIOS version 2.45 on the bottom left of the screen appears.

2440 BIOS Update to v2.47 Instructions:

1. Go to the HP Customer Support - Software and Driver Downloads website:

https://support.hp.com/us-en/drivers/selfservice/hp-z440-workstation/6978828
Select BIOS.

Select Download for HP 2440/2640/2840 Workstation System BIOS 2.47 Rev.A.
Log on to the z440 computer as administrator.

Run the downloaded sp93482.exe file.

Select Yes to allow.

Select I accept the terms in the license agreement.

Select View Contents of the HPBIOSUPDREC folder. This opens folder:

O N EWN

C:\\swsetup\SP93482\HPBIOSUPDREC
9. Run HPBIOSUPDREC.exe.
10. Select Yes to allow.
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11. After several seconds, a log file is created and an install utility window appears. Select Update and Next.

12. Follow the onscreen instructions, select Restart.

13. The BIOS update will take a few minutes, do not remove power during update. The computer will Reboot twice during this update.

14. After the update, on the first boot screen before Windows launches, verify the BIOS version 2.47 on the bottom left of the screen appears.

ML350 Gen9 BIOS Update to v2.56 Instructions:

1. Goto the HP Customer Support - Software and Driver Downloads website:
https://support.hpe.com/hpsc/swd/public/detail?switemId=MTX_ 116f29414b06465c96e6bd4ae

2. Select Download for HP ML350 Gen9 Server BIOS 2.56

3. Logonto the ML350 Gen9 Server as administrator.

4. Run the downloaded cp034882.exe file.

5. Clickon Run

6. Click on Install

7

8

9.

1

Follow the onscreen instructions, select close after installation is complete.
Select Yes to reboot.
The BIOS update will take a few minutes, do not remove power during update.
0. After the update, on boot screen before Windows launches, verify the BIOS version 2.56 on the bottom left of the screen appears.

ML350 Gen9 BIOS Update to 5/21/2018 Instructions:

1. Go to the HP Customer Support - Software and Driver Downloads website:
https://support.hpe.com/hpsc/swd/public/detail?sp4ts.oid=10094837318&switemId=MTX 2fadlbbda82e4d5ca0673alb4a3&swEnvOid=4184

2. Select Download for HP ML350 Gen9 Server BIOS 5/21/2018

3. Logonto the ML350 Gen9 Server as administrator.

4. Run the downloaded cp035797.exe file.

5. Clickon Run

6. Click on Install

7

8

9.

1

Follow the onscreen instructions, select close after installation is complete.
Select Yes to reboot.
The BIOS update will take a few minutes, do not remove power during update.
0. After the update, on boot screen before Windows launches, verify the BIOS version 5/21/2018 on the bottom left of the screen appears.
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OPTIONAL - How to Install INW Server Performance Enhancement

The following patches do not resolve security vulnerabilities and are optional. These patches may improve network performance. The installation procedure below must be followed
and all listed patches deployed together. This deployment may take up to 12 hours, the large percentage within the KB2775511 installation.

1. Using a non-MLCL system, visit and download the following patches to removable media.
Visit http://catalog.update.microsoft.com/ and enter the below KB numbers to access the patches.
KB2775511 - http://support.microsoft.com/kb/2775511
KB2732673 - http://support.microsoft.com/kb/2732673
KB2728738 - http://support.microsoft.com/kb/2728738
KB2878378 - http://support.microsoft.com/kb/2878378

The following patches are summarized at KB2473205 - https://support.microsoft.com/en-us/kb/2473205

KB2535094 - http://support.microsoft.com/kb/2535094 Download at - https://support.microsoft.com/en-us/hotfix/kbhotfix?kbnum=2535094&kbln=en-us
KB2914677 - http://support.microsoft.com/kb/2914677 Download at - https://support.microsoft.com/en-us/hotfix/kbhotfix?kbnum=2914677&kbln=en-us
KB2831013 - http://support.microsoft.com/kb/2831013 Download at - https://support.microsoft.com/en-us/hotfix/kbhotfix?kbnum=2831013&kbln=en-us
KB3000483 - http://support.microsoft.com/kb/3000483 Download at - http://catalog.update.microsoft.com/

KB3080140 - http://support.microsoft.com/kb/3080140 Download at - http://catalog.update.microsoft.com/

KB3044428 - http://support.microsoft.com/kb/3044428 Download at - https://support.microsoft.com/en-us/hotfix/kbhotfix?kbnum=3044428&kbln=en-us

Log on to the INW Server as Administrator.

Insert the removable media and install the patches in the order listed above.

Follow the Microsoft installation instructions to complete the installation of the patches.

Select Windows Start -> Run and enter Regedit and Enter.

In Regedit window, navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Tcpip

In the dialog Menu, select File -> Export. Name the file MLCLRegSave.reg and place in the C:\Temp directory.

In Regedit windows, from Tcpip navigate to Parameters.

In the dialog Menu, select Edit -> New -> DWORD (32-bit) Value. A new entry is created and name it ‘MaxUserPort'.
Right click on ‘MaxUserPort’, select Modify and enter the value 65534 with a base of Decimal.

. Follow the same procedure above and create a new entry named ‘TcpTimedWaitDelay'. Enter the value 60 with a base of Decimal.
. Exit the Regedit dialog.

13. Reboot the INW Server.
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http://catalog.update.microsoft.com/
http://support.microsoft.com/kb/3080140
http://catalog.update.microsoft.com/
http://support.microsoft.com/kb/3044428
https://support.microsoft.com/en-us/hotfix/kbhotfix?kbnum=3044428&kbln=en-us

OPTIONAL - How to Install Plugin 20007 - Disable SSL V2/V3 - KB187498

P AN o

7.
8.
9.

10.

11.

Log on to Windows as Administrator or a member of that group.

Open a command prompt and enter the following commands:

REG ADD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\SSL 2.0" /f

REG ADD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\SSL 2.0\Client" /v DisabledByDefault /t
REG_DWORD /d 00000001 /f

REG ADD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\SSL 2.0\Server" /v DisabledByDefault /t
REG_DWORD /d 00000001 /f

REG ADD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\SSL 2.0\Server" /v Enabled /t REG_DWORD /d
00000000 /f

REG ADD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\SSL 3.0" /f

REG ADD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\SSL 3.0\Server" /f

REG ADD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\SSL 3.0\Server" /v DisabledByDefault /t
REG_DWORD /d 00000001 /f

REG ADD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\SSL 3.0\Server" /v Enabled /t REG_DWORD /d
00000000 /f

Close the command prompt.

OPTIONAL - How to Install Plugin 35291 -Weak Hashing

1) Load your security certificate in SQL Server on each ML/CL system in the network (server, acquisitions, reviews and virtual reviews) or the ML/CL standalone acquisition.
2) Disable RDP on each member of the network.

a)
b)
c

My Computer>Properties>Remote settings>Remote
Check “Don’t allow connections to this computer”.
Click ok and reboot.

OPTIONAL - How to Install Plugin 65821 -SSL RC4 Cipher Suites Supported
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Log on to Windows as Administrator or a member of that group.

Open a command prompt and enter the following commands:

REG ADD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Ciphers\RC4 128/128" /f

REG ADD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Ciphers\RC4 128/128" /v Enabled /t REG_DWORD /d

00000000 /f

REG ADD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Ciphers\RC4 40/128" /f

6. REG ADD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Ciphers\RC4 40/128" /v Enabled /t REG_DWORD /d

00000000 /f

REG ADD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Ciphers\RC4 56/128" /f

8. REG ADD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Ciphers\RC4 56/128" /v Enabled /t REG_DWORD /d
00000000 /f

9. Close the command prompt.

I

~

OPTIONAL - How Remove Vulnerability for Plugin 63155 - Microsoft Windows Unquoted Service Path Enumeration

1. Log on to Windows as Administrator or a member of that group
2. Open Regedit do the following
a. OnWindows 7
i. Navigate to HKLM\System\CurrentControlset\Services\RtkAudioService
ii. Change the imagepath key value from:
C:\Program Files\Realtek\Audio\HDA\RtkAudioService.exe
To:
“C:\Program Files\Realtek\Audio\HDA\RtkAudioService.exe”
Note: The leading and trailing Quote marks are part of the key value. The quotes are what removes the vulnerability

b. On Windows 2008R2
i. Navigate to HKLM\System\CurrentControlset\Services\Gems Task Scheduler
ii. Change the imagepath key value from:
C:\Program Files (x86)\GE Healthcare\MLCL\Bin\ArchiveUtility\GEMS_TaskSvc.exe
To:
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“C:\Program Files (x86)\GE Healthcare\MLCL\Bin\ArchiveUtility\GEMS_TaskSvc.exe"
Note: The leading and trailing Quote marks are part of the key value. The quotes are what removes the vulnerability

OPTIONAL - How to Disable the SMB1 Protocol

NOTE: Disabling SMB1 might result in nonfunctional VIVID interface with Acquisition system

Log on to Windows as Administrator or a member of that group.

Open a command prompt and enter the following commands:

REG ADD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters" /f

REG ADD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters" /v SMB1 /t REG_DWORD /d 00000000 /f
sc.exe config lanmanworkstation depend= bowser/mrxsmb20/nsi

sc.exe config mrxksmb10 start= disabled

SO kEWNE

OPTIONAL - How to Configure Required SMBv2 Signing - SMBv2 signing not required

NOTE: SMBV2 Signing might result in nonfunctional VIVID interface with Acquisition system

Log on to Windows as Administrator or a member of that group.
Open a command prompt and enter the following commands:
REG ADD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters" /f

REG ADD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters" /v RequireSecuritySignature /t REG_DWORD /d 1 /f
Close the command prompt.

OPTIONAL - CodeMeter Uninstallation

Follow the below instructions to uninstall CodeMeter on 6.9.6 R2 and 6.9.6 R3 Acquisition systems and Review workstations only.

ks W e

1) Note the following login requirements:
e On standalone Acquisition systems, you must be logged in as member of local administrator group to Windows and Custom Shell.
e On networked Acquisition systems, Review workstations, you must be logged in
as member of domain administrator group to Windows and Custom Shell.
2) Click Start > Control Panel > Programs and Features.
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3) Select CodeMeter Runtime Kit Reduced v5.00 and click Uninstall.

4) Click Yes.

5) Click OK.

6) Click Start > Control Panel > Windows Firewall > Advanced settings.

7) Inleft pane, click Inbound Rules.

8) Inright pane, right click each CodeMeter Runtime Server entries one after other and select Delete.
9) Click Yes.

10) In left pane, click Outbound Rules.

11) In right pane, ensure CodeMeter Runtime Server entries are not present.

12) Close all open windows and restart the system.

OPTIONAL - CDrive Disk Space Cleanup

Follow the below instructions to cleanup CDrive disk space on 6.9.6 R3 Review workstations and Virtual Review systems only. The following instructions only applies to
MLCL systems build with the Old image and does not apply to MLCL systems built with new image. Refer to MLCL V6.9.6 2018 Patch Update 7 section for the difference
between old and new image.

1) Note the following login requirements:
e On Review workstations and Virtual Review systems, you must be logged in as member of domain administrator group to Windows and Custom Shell.
2) Open Windows Explorer.
3) Click Organize > Folder and search options > View.
4) Select Show hidden files, folders, and drivers.
5) Deselect Hide protected operating system files (Recommended).
6) If prompted, click Yes.
7) Click OK.
8) If present, permanently delete the contents of the following folders, if prompted click Continue:
e C\Windows\SoftwareDistribution\Download
C:\Users\MLCLLogonUser\AppData\Local\Temp
C:\Users\MLCLLogonUser.<domainname>\AppData\Local\Temp
C:\Users\MLCLTechUser\AppData\Local\Temp
C:\Users\MLCLTechUser.<domainname>\AppData\Local\Temp

Page 19 of 72
GE Healthcare/19 August 2019



e C:\Users\MLCLUser\AppData\Local\Temp
e C\Users\MLCLUser.<domainname>\AppData\Local\Temp
e C\Temp
Note: On Virtual Review system do not delete C:\Temp\VirtualReviewBanner.reg and C:\Temp\Tools folder.
e C\Windows\Temp
e C\Windows\Logs
e C\Windows\Installer\$PatchCahce$\Managed
9) Click Organize > Folder and search options > View.
10) Select Don't show hidden files, folders, or drivers.
11) Select Hide protected operating system files (Recommended).
12) Click OK.
13) Right click Computer and select Manage.
14) Expand and click Storage > Disk Management.
15) Right click on the C: partition and select Properties.
16) Click Tools > Defragment now.
17) Select C: partition and click Defragment disk.
18) Allow the Defragmentation to complete.
19) Close Disk Defragmenter window.
20) Close C: Properties window.

OPTIONAL - Remote Desktop Services Remote Code Execution Vulnerability
We recommend that the RDS is disabled on all ML/CL systems if not in use. Refer to the instructions below on disabling the service.
Disable Remote Desktop Services on Windows 7

On Windows 7, do the following to disable Remote Desktop Services:

1. Right-click on Computer and select Properties

2. On the System window, click Remote settings
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5
6
7.
8
9

Uncheck the following option if it is checked:

Allow Remote Assistance connections to this computer
Select the following option if it is not already selected:

Don't allow connections to this computer

Click OK to close the System Properties window

Click Start > Control Panel > Administrative Tools > Services
Double-click on the entry for Remote Desktop Services

Set the Startup type to Disabled

Click OK to close the Remote Desktop Services Properties window

10. Reboot the system

Disable Remote Desktop Services on Windows 2008 R2

On Windows Server 2008 R2, do the following to disable Remote Desktop Services:

1.
2.
3.

6.
7.

Right-click on Computer and select Properties
On the System window, click Remote settings

Uncheck the following option if it is checked:
Allow Remote Assistance connections to this computer

Select the following option if it is not already selected:
Don't allow connections to this computer

Click OK to close the System Properties window
Click Start > Administrative Tools > Services

Double-click on the entry for Remote Desktop Services
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8. Set the Startup type to Disabled
9. Click OK to close the Remote Desktop Services Properties window

10. Reboot the system
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Patch Links

The patches displayed below are qualified on an independent basis and can be installed on a one-by-one basis, although it is recommended that all qualified patches are installed.
There are dependencies within the qualified patch list. In the table below, it is recommended the patches are installed in order from top to bottom to ensure all pre-requisites are met
for all patches. On occasion the patch dependencies require system reboots which are identified in the table below.

NOTE: Due to site configurations, system patch set, qualified patches which have been installed previously or patch dependencies, some patches could fail to install due to the
functionality is already installed. The Microsoft patch installer will alert you to this issue. It this occurs, please continue with the next patch installation.

Alternate Patch locations: In early 2016 Microsoft announced that some patches would no longer be available on the Microsoft Download Center
https://blogs.technet.microsoft.com/msrc/2016/04/29/changes-to-security-update-links/ Therefore, some of the links provided below may not work. Microsoft may move/remove

these links at any time without notice. However, if the links do not work, there are two alternate methods for downloading patches. The first is the Microsoft Catalog

http://catalog.update.microsoft.com . Most fixes not on Microsoft Download Center will be available from the Microsoft Catalog. If a fix is not available from the Microsoft Catalog,
Microsoft has monthly 1SO files of the security updates available at https://support.microsoft.com/en-us/kb/913086 To use the I1SOs, determine the month of the patch, download the
applicable ISO and extract the patch. If after exhausting all three methods, you are still unable to obtain a patch, please contact GE Technical Support for further assistance.

Unqualified Patches MLCL v6.9.6 R3

INW Server

Acquisition - Mac-Lab IT/XT/XTi,
CardioLab IT/XT/XTi and SpecialsLab

GE Client Review Workstation

Virtual Review

Operating Windows Server 2008 R2 SP1 Windows 7 SP1 Windows 7 SP1 Windows 7 SP1

System

Platform

Current KB4503292 (ADV190013) KB4461619 (CVE-2019-1034) KB4461619 (CVE-2019-1034) KB4461619 (CVE-2019-1034)
Unqualified KB4507456(CVE-2019-1082) KB4462178 (CVE-2019-1034) KB4462178 (CVE-2019-1034) KB4462178 (CVE-2019-1034)
Vulnerability KB4507411(CVE-2019-1083, CVE- KB4503292 (ADV190013) KB4503292 (ADV190013) KB4503292 (ADV190013)

2019-1006)

KB4507456(CVE-2019-1082)
KB4507411(CVE-2019-1083, CVE-
2019-1006)

KB4507456(CVE-2019-1082)
KB4507411(CVE-2019-1083, CVE-
2019-1006)

KB4507456(CVE-2019-1082)
KB4507411(CVE-2019-1083, CVE-
2019-1006)
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https://blogs.technet.microsoft.com/msrc/2016/04/29/changes-to-security-update-links/
http://catalog.update.microsoft.com/
https://support.microsoft.com/en-us/kb/913086

MLCL V6.9.6 2017 Patch Updates 1

Windows 7 (Acquisition, Review and Virtual Review)

KB

Link

Notes

Make the following Registry Change

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]

State=dword:00023c00

KB2901907

https://www.microsoft.com/en-us/download/details.aspx?id=42642

Right click and Run as
Administrator

Adobe 11.0.20

http://supportdownloads.adobe.com/thankyou.jsp?ftplD=6157&filelD=6191

August Rollup
2017

KB4025341 http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=12c93ad9-ef0e-4ce6-8a1d-84713223d24a
July Rollup 2017
KB4034664 http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=e0a94bad-5b2c-4611-9066-24491cedbbaf To successfully install this

Rollup, you must uninstall
July Rollup KB4025341 and

reboot before installing
KB4034664

Reboot )

Required

KB4019112 http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=1daeb6d1-b103-4baa-bbde-5326e17e89e4 Run KB4014514 and
KB4014504 only. For
KB4014514, right click and Run
as Administrator,

KB3125869 https://support.microsoft.com/en-us/help/3125869/ms15-124-vulnerability-in-internet-explorer-could-lead-to-aslr-bypass- Download and install only the

december-16,-2015 “Enable the User32 exception
handler hardening feature in
Internet Explorer”
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https://www.microsoft.com/en-us/download/details.aspx?id=42642
http://supportdownloads.adobe.com/thankyou.jsp?ftpID=6157&fileID=6191
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=12c93ad9-ef0e-4ce6-8a1d-84713223d24a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=e0a94bad-5b2c-4611-9066-24491ce9bb4f
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=1daeb6d1-b103-4baa-bbde-5326e17e89e4
https://support.microsoft.com/en-us/help/3125869/ms15-124-vulnerability-in-internet-explorer-could-lead-to-aslr-bypass-december-16,-2015
https://support.microsoft.com/en-us/help/3125869/ms15-124-vulnerability-in-internet-explorer-could-lead-to-aslr-bypass-december-16,-2015

KB2889841 http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=bb220b30-6d01-4e57-8db6-3e492d6b65d3 i
KB3178688 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=322c28f5-349c-468a-ac94-901616f52372
KB3178690 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=06e2c9fb-65b7-48f5-b6e2-58071f17f9bd
KB3178687 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=726adfc6-4ac9-4409-bdab-2892b7058e78
kb3141538 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=6be5e673-e3f6-4c8e-8834-732baf0eb5d3
KB3191847 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=4b4bbe2b-a25d-4509-a069-f5efc227b4ad
KB3191907 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=c8533f11-51f9-4f84-96d8-c619947cc7cO
KB3118310 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=c59a1bb2-ff1f-427a-a8d7-2cablcb3e7d1l
KB3191843 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=f715a81d-102d-416a-9a89-e9ebdace0abd
KB3191899 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=7698c63a-b85f-4647-bcb1-1be0256¢3f43
KB3203468 http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=7a599998-ca41-4840-90ea-8143724e5c6a Use all-proof-en-us_.....cab
KB3213624 http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3658f96e-a521-429d-a9a9-e70e30f5d830
HPSBHF03557 ftp://ftp.hp.com/pub/softpag/sp80001-80500/sp80050.exe Not applicable for Virtual
Rev. 1 Review.
HP 2440 BIOS https://support.hp.com/us-en/drivers/selfservice/hp-z440-workstation/6978828
Update
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=bb220b30-6d01-4e57-8db6-3e492d6b65d3
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=322c28f5-349c-468a-ac94-901616f52372
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=06e2c9fb-65b7-48f5-b6e2-58071f17f9bd
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=726adfc6-4ac9-4409-bdab-2892b7058e78
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=6be5e673-e3f6-4c8e-8834-732baf0eb5d3
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=4b4bbe2b-a25d-4509-a069-f5efc227b4ad
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=c8533f11-51f9-4f84-96d8-c619947cc7c0
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=c59a1bb2-ff1f-427a-a8d7-2cab1cb3e7d1
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=f715a81d-102d-416a-9a89-e9ebdace0a6d
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=7698c63a-b85f-4647-bcb1-1be0256c3f43
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=7a599998-ca41-4840-90ea-8143724e5c6a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3658f96e-a521-429d-a9a9-e70e30f5d830
ftp://ftp.hp.com/pub/softpaq/sp80001-80500/sp80050.exe
https://support.hp.com/us-en/drivers/selfservice/hp-z440-workstation/6978828

KB3118378

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=ae54ce3d-e321-4831-alba-fcae8eb430a0

Reboot

Required

Make the Following Registry Change

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]

State=dword:00010000

Windows 2008R2 (INW)

KB

Link

Make the following Registry Change

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]

State=dword:00023c00

Adobe 11.0.20

http://supportdownloads.adobe.com/thankyou.jsp?ftpID=6157&filelD=6191

KB3125869 https://support.microsoft.com/en-us/help/3125869/ms15-124-vulnerability-in-internet-explorer-could-lead-to-aslr-bypass- Download and install only the
december-16,-2015 “Enable the User32 exception
handler hardening feature in
Internet Explorer”
KB4025341 https://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=b2423c5b-0254-4747-88bb-ec1a785549ch

July Rollup 2017

Superseded

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=80f7899d-451d-4e3f-b54e-d488a06a3c58

To successfully install this

KB4034664 Rollup, you must uninstall
August Rollup July Rollup KB4025341 and
2017 reboot before installing
KB4034664
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=ae54ce3d-e321-4831-a1ba-fcae8eb430a0
http://supportdownloads.adobe.com/thankyou.jsp?ftpID=6157&fileID=6191
https://support.microsoft.com/en-us/help/3125869/ms15-124-vulnerability-in-internet-explorer-could-lead-to-aslr-bypass-december-16,-2015
https://support.microsoft.com/en-us/help/3125869/ms15-124-vulnerability-in-internet-explorer-could-lead-to-aslr-bypass-december-16,-2015
https://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=b2423c5b-0254-4747-88bb-ec1a785549cb
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=80f7899d-451d-4e3f-b54e-d488a06a3c58

Reboot

Required

KB4019112 http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=dedeabda-e039-487b-8ec6-2729551f7165 Run KB4014514 and
KB4014504 only. For
KB4014514, right click and Run
as Administrator,

HPSBMUQ3653 https://h20566 www?2.hpe.com/hpsc/swd/public/detail?switem|d=MTX_083799d6dad34195bb47cb43cl

rev.l

Make the following Registry Change

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]

State=dword:00010000

[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NTDS\Parameters]

LdapEnforceChannelBinding=DWORD:1

Apply only on Domain
Controller

Need starting July Rollup-
KB4025341 (CVE-2017-8563)

MLCL V6.9.6 2017 Patch Updates 2

The following patches bring the MLCL system to a more recent patch level and address several security vulnerabilities. The following guidelines apply:

1) The above patches are required patches for 6.9.6 and must be applied first.
2) Itis expected that some patches listed will already be on the system.

3) Pay attention to the Notes section for special handling instructions

4) Patches must be applied in order except where indicated.

5) Reboots are only required where indicated. If a Patch requests a reboot at another point, the system can be rebooted but it is not required.

6) Patches will not install if the software component to be patched is not present (such as an IE8 patch on a system that does not have IE8 installed).
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=dedea6da-e039-487b-8ec6-2729551f7165
https://h20566.www2.hpe.com/hpsc/swd/public/detail?swItemId=MTX_083799d6dad34195bb47cb43c1

Note: KB4041681 replaces KB4041678 for both Windows 7 and Windows Server 2008 R2 to address CVE-2017-11771, CVE-2017-11772, CVE-2017-11780, CVE-
2017-11781

Windows 7 (Acquisition, Review and Virtual Review)

KB Link Notes

Make the following Registry Change

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]

State=dword:00023c00

http://supportdownloads.adobe.com/thankyou.jsp?ftplD=6279&filelD=6314

Adobe 11.0.23

KB4041681 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=8a346e85-6ae3-46aa-a9e1l-
October 2017 2e70e760f61c

Monthly Rollup

Make the Following Registry Change

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]

State=dword:00010000

Reboot Required

Windows 2008R2 (INW Server)

KB Link Notes

Make the following Registry Change
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http://supportdownloads.adobe.com/thankyou.jsp?ftpID=6279&fileID=6314
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=8a346e85-6ae3-46aa-a9e1-2e70e760f61c
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=8a346e85-6ae3-46aa-a9e1-2e70e760f61c

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]

State=dword:00023c00

Adobe 11.0.23

http://supportdownloads.adobe.com/thankyou.jsp?ftplD=6279&filelD=6314

KB4041681
October 2017
Monthly Rollup

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=cd0388fd-5aca-4a13-8417-
c28e1d8b7dda

To successfully install this Rollup,
you must uninstall July Rollup
KB4025341,

August Rollup KB4034664 and
reboot before applying
KB4041681

Make the following Registry Change —
Only on

Domain Controller if it does not exist:
[HKEY_LOCAL_MACHINE\System\Curre
ntContro
ISet\Services\NTDS\Parameters]
LdapEnforceChannelBinding=DWORD:1

This registry key is needed on
Domain controller starting July
Rollup- KB4025341 (CVE-2017-
8563)

Make the following Registry Change

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]

State=dword:00010000
Reboot Required

MLCL V6.9.6 2018 Patch Updates 3
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http://supportdownloads.adobe.com/thankyou.jsp?ftpID=6279&fileID=6314
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=cd0388fd-5aca-4a13-8417-c28e1d8b7dda
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=cd0388fd-5aca-4a13-8417-c28e1d8b7dda

The following patches bring the MLCL system to a more recent patch level and address several security vulnerabilities. The following guidelines apply:

1) The above patches are required patches for 6.9.6 and must be applied first.

2) Pay attention to the Notes section for special handling instructions

3) Patches must be applied in order except where indicated.

4) Reboots are only required where indicated. If a Patch requests a reboot at another point, the system can be rebooted but it is not required.

Follow these steps to make the following registry changes to remediate June and September monthly rollup vulnerabilities.
Reference: https://portal.msrc.microsoft.com/en-us/security-quidance/advisory/CVE-2017-8529

Windows 7 (Acquisition, Review and Virtual Review) & Windows 2008R2 (INW Server):

Click Start, click Run, type regedt32 or type regedit, and then click OK.

In Registry Editor, locate the following registry folder: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\
Right-click FeatureControl, point to New, and then click Key.

Type FEATURE_ENABLE_PRINT_INFO_DISCLOSURE_FIX, and then press Enter to name the new subkey.

Right-click FEATURE_ENABLE_PRINT_INFO_DISCLOSURE_FIX, point to New, and then click DWORD Value.

Type "iexplore.exe" for the new DWORD value.

Double-click the new DWORD value named iexplore.exe and change the Value data field to 1.

Click OK to close.

N kE NN P

Windows 2008R2 (INW Server):

Click Start, click Run, type regedt32 or type regedit, and then click OK.

In Registry Editor, locate the following registry folder: HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Internet Explorer\Main\FeatureControl\
Right-click FeatureControl, point to New, and then click Key.

Type FEATURE_ENABLE_PRINT_INFO_DISCLOSURE_FIX, and then press Enter to name the new subkey.

Right-click FEATURE_ENABLE_PRINT_INFO_DISCLOSURE_FIX, point to New, and then click DWORD Value.

Type "iexplore.exe" for the new DWORD value.

Double-click the new DWORD value named iexplore.exe and change the Value data field to 1.

Click OK to close.

N EWNE

Windows 7 (Acquisition, Review and Virtual Review)
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https://portal.msrc.microsoft.com/en-us/security-guidance/advisory/CVE-2017-8529

Monthly Rollup

KB4054518
December 2017
Monthly Rollup

Reboot Required

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=5b48d1cb-83f7-43e1-9308-18872ffeddce

Reboot Required

KB Link Notes
Make the following Registry Change
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]

State=dword:00023c00
KB4048957 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=224b07ab-de98-45f0-8b9c-83551cac66f6
November 2017

KB3203468 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=7a599998-ca41-4840-90ea-
July 2017 8143724e5cba
Microsoft
Office 2010
KB3213626 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=2bb1487f-b287-41a9-b0ec-
September 01b420a4759%e
2017 Microsoft
Office 2010
KB3128027 http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=474aa90a-7767-4f4f-b3f5-
September 2ffal2feaseb
2017 Microsoft
PowerPoint
2010
KB3141537 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=0c646d3e-697d-4463-a6ea-
afb3493c5cea
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=224b07ab-de98-45f0-8b9c-83551cac66f6
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=5b48d1cb-83f7-43e1-9308-18872ffe4dce
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=7a599998-ca41-4840-90ea-8143724e5c6a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=7a599998-ca41-4840-90ea-8143724e5c6a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=2bb1487f-b287-41a9-b0ec-01b42aa4759e
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=2bb1487f-b287-41a9-b0ec-01b42aa4759e
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=474aa90a-7767-4f4f-b3f5-2ffa12fea4e6
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=474aa90a-7767-4f4f-b3f5-2ffa12fea4e6
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=0c646d3e-697d-4463-a6ea-afb3493c5cea
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=0c646d3e-697d-4463-a6ea-afb3493c5cea

September
2017 Microsoft
Publisher 2010

KB2553338 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=14e73852-cbd2-456a-a9a8- Might get error message (The
October 2017 7f0c10f1fas0 upgrade path cannot be installed...)
Microsoft This error message can be ignored.
Office 2010 SP2

KB2837599 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=54ccbc02-879e-4aa1-b817-

October 2017 12418ce8dfcd

Microsoft

Office 2010 SP2

KB4011612 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=8230d598-8ab1-4efc-89b6- Might get error message (The
December d3507a6dfd20 upgrade path cannot be installed...)
2017 Microsoft This error message can be ignored.
Office 2010 SP2

KB4011660 http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d7594745-04d5-4631-b2d7-

January 2018 289816f4dda3

Microsoft Excel
2010

KB4011659 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=0b5a1bf0-3043-47fd-afc3-

January 2018 d2fb55a046096

Microsoft

Word 2010

KB4011611 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=3b2c376c-ea57-4925-b81d- Extract to a location and run the
January 2018 3b765d456f2b extraction to install. Check installed
Microsoft updates for a successful install.
Office 2010 SP2

KB4011610 https://www.microsoft.com/en-us/download/details.aspx?id=56447
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=14e73852-cbd2-456a-a9a8-7f0c10f1fa40
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=14e73852-cbd2-456a-a9a8-7f0c10f1fa40
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=54ccbc02-879e-4aa1-b817-12418ce8dfcd
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=54ccbc02-879e-4aa1-b817-12418ce8dfcd
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=8230d598-8ab1-4efc-89b6-d3507a6dfd20
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=8230d598-8ab1-4efc-89b6-d3507a6dfd20
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d7594745-04d5-4631-b2d7-289816f4dd43
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d7594745-04d5-4631-b2d7-289816f4dd43
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=0b5a1bf0-3043-47fd-afc3-d2fb55a46a96
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=0b5a1bf0-3043-47fd-afc3-d2fb55a46a96
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3b2c376c-ea57-4925-b81d-3b765d456f2b
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3b2c376c-ea57-4925-b81d-3b765d456f2b
https://www.microsoft.com/en-us/download/details.aspx?id=56447

January 2018

Microsoft
Office 2010
KB4054172 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=537fc3ba-4248-40b8-9498- Install the following KB4054172,
January 2018 | 80671abebfe9 KB4019990 and KB4054176
.NET
Framework
KB2719662 Create the following Registry Keys
Key=[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Windows\Sidebar\]
Value Name=[TurnOffSidebar]
Type=[REG_DWORD]
Data=[1]
KB2269637 Create the following Registry Keys

Key=[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\]
Value Name=[CWDlIllegalinDIISearch]

Type=[REG_DWORD]

Data=[1]

Make the Following Registry Change

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=537fc3ba-4248-40b8-9498-8a671abebfe9
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=537fc3ba-4248-40b8-9498-8a671abebfe9

Windows 2008R2 (INW Server)

Service Stack

KB4048957
November 2017
Monthly Rollup

KB4054518
December 2017
Monthly Rollup

KB Link Notes

Make the following Registry Change

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software

Publishing]

State=dword:00023c00

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=f1099598-a22d-4fbe-9b63-09724833acc3 Required for successful Monthly

rollup installation without

KB3177467 uninstalling previous monthly

rollup

Reboot Required

http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=435d3006-04ae-4c27-a5f9-3c36f09e58ed

Reboot Required

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=09064e30-6f3e-4c99-8d09-fbc2ba06b436

Reboot Required

KB4054172 http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=fdecaf44-50a3-4667-0935-
January 2018 | f9e7afObb317
.NET
Framework
KB2269637 Create the following Registry Keys
Key=[ HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\]
Value Name=[CWDlIllegalinDIISearch]
Type=[REG_DWORD]
Data=[1]
Make the Following Registry Change
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=f1b99598-a22d-4fbe-9b63-09724833acc3
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=435d3006-04ae-4c27-a5f9-3c36f09e58ed
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=09064e30-6f3e-4c99-8d09-fbc2ba06b436
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=fdecaf44-50a3-4667-a935-f9e7af0bb317
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=fdecaf44-50a3-4667-a935-f9e7af0bb317

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software ‘

Publishing]

State=dword:00010000
Reboot Required

e

MLCL V6.9.6 2018 Patch Updates 4

The following patches bring the MLCL system to a more recent patch level and address several security vulnerabilities. The following guidelines apply:

1) The above patches are required patches for 6.9.6 and must be applied first.
2) Pay attention to the Notes section for special handling instructions

3) Patches must be applied in order except where indicated.

4) Reboots are only required where indicated. If a Patch requests a reboot at another point, the system can be rebooted but it is not required.

Windows 7 (Acquisition, Review and Virtual Review)

KB

Link

Notes

Make the following Registry Change

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust
Providers\Software Publishing]

State=dword:00023c00

KB4056894
January 2018
Monthly Rollup

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=63bb3909-
e5fe-4502-8d59-44f9df52317f

Reboot Required
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=63bb3909-e5fe-45a2-8d59-44f9df52317f
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=63bb3909-e5fe-45a2-8d59-44f9df52317f

KB4091290 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=c70372c5-
bd6c-48f7-b562-c326bcl327a4

KB4074598 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=651e95ab-

February 6e7c-4ea6-9cd2-3cbabd9b76f0

Monthly Rollup

Reboot Required

KB4099950 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=0872a60d- CAUTION: This patch has to be applied before
3850-4486-8322-9e759802017a March Monthly rollup KB4088875. Not applying this
before March rollup can affect NIC settings.
KB4088875 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=3ed75c38-

March Monthly
Rollup

Q036-437e-bf4f-574789591e03

Reboot Required

KB4096040 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=be3cdb55-
862c-4362-b015-894e381e0719

KB4099467 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=f325deb3-
28fc-45a3-ab7b-5264f801daf6
Reboot Required

KB4093118 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=647f49ef-

April Monthly | 0f00-49dc-9766-dd255cdedlaf

Rollup

KB4011707 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=969c78ec-
cd6a-4295-ade3-a57ca7f8b3b2

KB3114874 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=9fae99be-
ddc3-4e37-b3ee-9b631fd50eca
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=c70372c5-bd6c-48f7-b562-c326bc1327a4
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=c70372c5-bd6c-48f7-b562-c326bc1327a4
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=651e95ab-6e7c-4ea6-9cd2-3cbabd9b76f0
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=651e95ab-6e7c-4ea6-9cd2-3cbabd9b76f0
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=0872a60d-385a-4486-8322-9e759802017a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=0872a60d-385a-4486-8322-9e759802017a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3ed75c38-aa36-437e-bf4f-574789591e03
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3ed75c38-aa36-437e-bf4f-574789591e03
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=be3cdb55-862c-4362-b015-894e381e07f9
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=be3cdb55-862c-4362-b015-894e381e07f9
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=f325deb3-28fc-45a3-ab7b-5264f801daf6
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=f325deb3-28fc-45a3-ab7b-5264f801daf6
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=647f49ef-0f0a-49dc-9766-dd255cded1af
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=647f49ef-0f0a-49dc-9766-dd255cded1af
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=969c78ec-cd6a-4295-ade3-a57ca7f8b3b2
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=969c78ec-cd6a-4295-ade3-a57ca7f8b3b2
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=9fae99be-ddc3-4e37-b3ee-9b631fd50eca
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=9fae99be-ddc3-4e37-b3ee-9b631fd50eca

KB3114416 http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=da77f81d-
187b-4cae-a75a-d64766a7713d
http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=0aa653al- Install AMD64_X86-en-sqlserver2008-kb4057114-
1459-44cd-be0b-0fcb7 7e4ef85 %86_0a9295f99a2ee7c714f540f3697be0fd4aee7a7bf.exe
Run from a cmd prompt as Administrator using the
following command: AMD64_X86-en-sqlserver2008-
kb4057114-
x86_a9295f99a2ee7c714f540f3697be0fd4aee7a7bf.exe
JACTION=Patch /INSTANCENAME=MSSQLSERVER
KB4057114 /IGNORESERVICERESTARTSTATE
Reboot Required
KB4103718 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=3f4d0c73-
May 2018 al177-48cf-a3e7-97d1a94cba87

Monthly Rollup

Reboot Required

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=d000d6a2-

3321-4381-9024-3345b2cd0435

KB4099633 is the KB number to use to download and
install the patch for KB4095874 and KB4096495.
Inside your downloaded file has multiple KBs.
Follow these order of installation:

1) Install KB4019990(You may see already

KB4095874 installed message for this KB, ignore and
.NET 3.5 SP1 continue)
and KB4096495 2) KB4095874
.NET 4.5.2 3) KB4096495
Reboot Required
KB4022146 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=5795d737- KB4022146
4091-4784-0707-007b99d3daef Microsoft Excel 2010
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=da77f81d-187b-4cae-a75a-d64766a7713d
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=da77f81d-187b-4cae-a75a-d64766a7713d
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=0aa653a1-1459-44cd-be0b-0fcb77e4ef85
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=0aa653a1-1459-44cd-be0b-0fcb77e4ef85
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3f4d0c73-a177-48cf-a3e7-97d1a94cba87
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3f4d0c73-a177-48cf-a3e7-97d1a94cba87
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d000d6a2-3321-4381-9a24-3345b2cd0435
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d000d6a2-3321-4381-9a24-3345b2cd0435
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=5795d737-4091-4784-a707-007b99d3daef
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=5795d737-4091-4784-a707-007b99d3daef

Microsoft Excel
2010

KB2899590
Microsoft
Office 2010

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=d8acdbaf-
7f56-4c65-0898-9fdfc702d83a

KB2899590
Microsoft Office 2010

Make the Following Registry Change

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust
Providers\Software Publishing]

State=dword:00010000

Reboot Required

Windows 2008R2 (INW Server)

KB Link Notes
Make the following Registry Change
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]
State=dword:00023c00
CP034882 https://support.hpe.com/hpsc/swd/public/detail?switem|d=MTX_116f29414b06465c96e6bd94ae
Firmware Refer to “ML350 Gen9 BIOS
Update for Update to v2.56 Instructions”
ML350 Gen 9 section above for installation
Server instructions
Reboot Required
KB4056894 http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=fc887fd2-cd35-434b-b6e3-1fef99b2e7ce
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d8acdbaf-7f56-4c65-a898-9fdfc7a2d83a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d8acdbaf-7f56-4c65-a898-9fdfc7a2d83a
https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_116f29414b06465c96e6bd94ae
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=fc887fd2-cd35-434b-b6e3-1fef99b2e7ce

January 2018
Monthly Rollup

Reboot Required

Monthly Rollup

KB4091290 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=c96d43ea-477f-47a1-919f-
6936c8d628a3

KB4074598 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=f3ab18cb-219e-4287-b14c-

February 3a05¢8d9479a

Reboot Required

Monthly Rollup

KB4099950 http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=38b41383-c716-488c-0937- CAUTION: This patch has to be
163bf04f6956 applied before March Monthly
rollup KB4088875. Not applying
this before March rollup can
affect NIC settings.
http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=3af42ab1-13ed-42b5-9e4e-
KB4096040 a841a7le7f2c
KB4088875 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=03df6731-e0a6-4917-9da3-
March 161a0b7f6b09

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=38800bcc-c954-4822-b864-

KB4099467 60e91ccl9bb?
Reboot Required
KB4093118 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=d2c7363c-323f-4e92-892a-
April Monthly | 90b83027e4aa
Rollup
Reboot Required
http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=0aa653a1-1459-44cd-belb- Install AMD64-en-sqlserver2008-
Ofcb77e4ef85 kb4057114-
x64_9ce0b7c¢5909d8fcc5b9al2d1
KB4057114 7f29b7864a9df33a.exe file. Run
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=c96d43ea-477f-47a1-919f-6936c8d628a3
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=c96d43ea-477f-47a1-919f-6936c8d628a3
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=f3ab18cb-219e-4287-b14c-3a05c8d9479a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=f3ab18cb-219e-4287-b14c-3a05c8d9479a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=38b41383-c716-488c-a937-163bf04f6956
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=38b41383-c716-488c-a937-163bf04f6956
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3af42ab1-13ed-42b5-9e4e-a841a71e7f2c
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3af42ab1-13ed-42b5-9e4e-a841a71e7f2c
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=03df6731-e0a6-4917-9da3-161a0b7f6b09
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=03df6731-e0a6-4917-9da3-161a0b7f6b09
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=38800bcc-c954-4822-b864-6ae91cc19bb2
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=38800bcc-c954-4822-b864-6ae91cc19bb2
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d2c7363c-323f-4e92-892a-90b83027e4aa
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d2c7363c-323f-4e92-892a-90b83027e4aa
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=0aa653a1-1459-44cd-be0b-0fcb77e4ef85
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=0aa653a1-1459-44cd-be0b-0fcb77e4ef85

KB4103718 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=4fe75106-a2ba-4186-aecd-10424019225¢e

May 2018
Monthly Rollup

Reboot Required
http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=62ccd808-b5a5-4be9-8a38-
8e20829e29d1

Reboot Required

from a cmd prompt as
Administrator using the following
command: AMD64-en-
sqlserver2008-kb4057114-
x64_9ce0b7c5909d8fcc5b9al12d1
7f29b7864a9df33a.exe
/ACTION=Patch
JINSTANCENAME=MSSQLSERVER
/IGNORESERVICERESTARTSTATE

KB4099633 is the KB number to
use to download and install the
patch for KB4095874 and
KB4096495. The downloaded
file has multiple KBs. Follow
these order of installation:
1) Install KB4019990(You
may see already
installed message for

KB4095874 this KB, ignore and
.NET 3.5 SP1 continue)
and KB4096495 2) KB4095874
.NET 4.5.2 3) KB4096495
Make the Following Registry Change
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=4fe75106-a2ba-4186-aecd-10424a19225e
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=62ccd808-b5a5-4be9-8a38-8e2a829e29d1
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=62ccd808-b5a5-4be9-8a38-8e2a829e29d1

State=dword:00010000

Reboot Required

MLCL V6.9.6 2018 Patch Updates 5

The following patches bring the MLCL system to a more recent patch level and address several security vulnerabilities. The following guidelines apply:

1) The above patches are required patches for 6.9.6 and must be applied first.

2) Pay attention to the Notes section for special handling instructions

3) Patches must be applied in order except where indicated.

4) Reboots are only required where indicated. If a Patch requests a reboot at another point, the system can be rebooted but it is not required.

Windows 7 (Acquisition, Review and Virtual Review)

KB Link Notes
Make the following Registry Change
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]
State=dword:00023c00
Z440 BIOS https://support.hp.com/us-en/drivers/selfservice/hp-z440-workstation/6978828 Refer to Z440 BIOS Update to v2.45
Update to v2.45 Instructions above.
Reboot Required \
KB4284826 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=32609830-3983-402d-b48b-
June 2018 7035f99¢c516a
Monthly Rollup

Reboot Required
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https://support.hp.com/us-en/drivers/selfservice/hp-z440-workstation/6978828
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=326a9830-3983-402d-b48b-7a35f99c516a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=326a9830-3983-402d-b48b-7a35f99c516a

KB4338818
July 2018
Monthly Rollup

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=ea409dca-1368-48cf-94c1-
d510b1690d74

Reboot Required

KB4338821

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=dafd8f28-09a9-4d17-8a6¢-

93341a8379ec

Reboot Required

KB4343900
August 2018
Monthly Rollup

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=d785f6dd-d90b-4ch9-838a-
8faf5971165f

Reboot Required

KB4343894
IE11

http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3fc3f78a-19c5-45bc-9f06-

6al14cec0f007

Reboot Required

KB4457144
September
2018 Monthly
Rollup

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=f5c88de4-720e-4ed1-b95f-
6ce4d4d06087

Reboot Required

KB4345590
.NET
Framework

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=08968031-142d-4dcb-9fd8-
29fbd6ae9960

Install KB4344149 first (restart if
prompted) followed by KB4344152

Reboot Required
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=ea409dca-1368-48cf-94c1-d510b1690d74
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=ea409dca-1368-48cf-94c1-d510b1690d74
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=dafd8f28-09a9-4d17-8a6c-93341a8379ec
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=dafd8f28-09a9-4d17-8a6c-93341a8379ec
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d785f6dd-d90b-4cb9-838a-8faf5971165f
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d785f6dd-d90b-4cb9-838a-8faf5971165f
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3fc3f78a-19c5-45bc-9f06-6a14cec0f007
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3fc3f78a-19c5-45bc-9f06-6a14cec0f007
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=f5c88de4-720e-4ed1-b95f-6ce4d4d06087
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=f5c88de4-720e-4ed1-b95f-6ce4d4d06087
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=08968031-142d-4dcb-9fd8-29fbd6ae9960
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=08968031-142d-4dcb-9fd8-29fbd6ae9960

KB3203468 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=7a599998-ca41-4840-90ea-
Microsoft 8143724e5cba

Office Proof

2010 SP2

KB4032223 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=cd28cdbb-b3c2-4266-b417-

Microsoft Excel
2010

d26d53f7d75f

KB4227175
Microsoft Excel
2010

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=bba3a281-f10f-45bc-adf8-

9e4436d4c39b

KB4018311 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=f96028c5-b20a-4106-9963-
Microsoft 83261d690a62

Office 2010 SP2

KB3213636 http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=7e7049e7-b870-4c87-af60-
Microsoft bc5a0bace002

Office 2010 SP2

KB4022198 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=cc4958f4-308d-474c-a655-
Microsoft 567e41cf9bld

Office 2010 SP2

KB3115197 http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=393d97f5-b447-43c5-9e0c-
Microsoft b6707c8d29ce

Office 2010 SP2

KB3115248 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=4cc02a6f-9551-4909-bcel-
Microsoft 4045d41404ec

Office 2010 SP2

KB4022199 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=3f3c7lef-c743-4824-8951-
Microsoft deb8cdabf2eb

Office 2010 SP2
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=7a599998-ca41-4840-90ea-8143724e5c6a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=7a599998-ca41-4840-90ea-8143724e5c6a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=cd28cd6b-b3c2-4266-b417-d26d53f7d75f
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=cd28cd6b-b3c2-4266-b417-d26d53f7d75f
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=bba3a281-f10f-45bc-adf8-9e4436d4c39b
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=bba3a281-f10f-45bc-adf8-9e4436d4c39b
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=f96028c5-b20a-41a6-9963-83261d690a62
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=f96028c5-b20a-41a6-9963-83261d690a62
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=7e7049e7-b870-4c87-af60-bc5a0bace002
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=7e7049e7-b870-4c87-af60-bc5a0bace002
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=cc4958f4-308d-474c-a655-567e41cf9b1d
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=cc4958f4-308d-474c-a655-567e41cf9b1d
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=393d97f5-b447-43c5-9e0c-b6707c8d29ce
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=393d97f5-b447-43c5-9e0c-b6707c8d29ce
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=4cc02a6f-9551-4909-bce1-4a45d41404ec
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=4cc02a6f-9551-4909-bce1-4a45d41404ec
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3f3c71ef-c743-4824-8951-deb8cdabf2eb
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3f3c71ef-c743-4824-8951-deb8cdabf2eb

KB4022137 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=9d64be86-d3f2-47a4-a9a3-
Microsoft f8ae05842ed3
Office 2010 SP2
KB4018310 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=4cc49d2c-fe7e-4a55-987e-
Microsoft 4bld4ccb8elc
PowerPoint
2010
KB4011186 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=4564150c-2ab1-42e4-a135-
Microsoft 105b924dc45d
Publisher 2010
KB4022202 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=59253783-0245-4897-993e-
Microsoft 5702ed30c0e0
Word 2010
KB4011674 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=b13107b6-02b9-4f00-a6d9-
Microsoft 3bf44a3cl247
Word 2010
KB4022141 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=d2f428f2-7c02-4a49-8680-
Microsoft 4407404cb7a2
Word 2010
Make the Following Registry Change
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]
State=dword:00010000
Reboot Required
Page 44 of 72

GE Healthcare/19 August 2019


http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=9d64be86-d3f2-47a4-a9a3-f8ae05842ed3
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=9d64be86-d3f2-47a4-a9a3-f8ae05842ed3
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=4cc49d2c-fe7e-4a55-987e-4b1d4ccb8e1c
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=4cc49d2c-fe7e-4a55-987e-4b1d4ccb8e1c
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=4564150c-2ab1-42e4-a135-105b924dc45d
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=4564150c-2ab1-42e4-a135-105b924dc45d
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=59253783-a245-4897-993e-57a2ed30c0e0
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=59253783-a245-4897-993e-57a2ed30c0e0
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=b13107b6-02b9-4f00-a6d9-3bf44a3c1247
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=b13107b6-02b9-4f00-a6d9-3bf44a3c1247
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d2f428f2-7c02-4a49-8680-4407404cb7a2
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d2f428f2-7c02-4a49-8680-4407404cb7a2

Windows 2008R2 (INW Server)

Monthly Rollup

KB4338818
July 2018
Monthly Rollup

KB4338821

KB4343900
August 2018
Monthly Rollup

Reboot Required
http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=1c930eab-7b7e-4616-b5b5-

d6esa723bc71

Reboot Required
http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=8e951203-5d8e-4f69-9560-
ce698caf7az7

Reboot Required
http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=71600c77-2a56-4ba2-991b-

ad477cfc9eb9

KB Link Notes
Make the following Registry Change
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing])
State=dword:00023c00
HPESBHF03874 | https://support.npe.com/hpsc/swd/public/detail?sp4ts.oid=1009483731&swlitemId=MTX_2fad1lbbda82e4d5ca06
rev.1 ML350 73a1b438&swEnv0id=4184 Refer to ML350 Gen9 BIOS
Gen9 Update to 5/21/2018 Instructions
(CP035797) above
Reboot Required \
KB4284826 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=999fa80e-c59d-4ff6-8268-
June 2018 c608c365f428

Create the following registry
settings if they do not exist
Key=[HKEY_LOCAL_MACHINE\S
YSTEM\CurrentControlSet\Cont
rol\Session Manager\Memory
Management]
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https://support.hpe.com/hpsc/swd/public/detail?sp4ts.oid=1009483731&swItemId=MTX_2fad1bbda82e4d5ca0673a1b43&swEnvOid=4184
https://support.hpe.com/hpsc/swd/public/detail?sp4ts.oid=1009483731&swItemId=MTX_2fad1bbda82e4d5ca0673a1b43&swEnvOid=4184
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=999fa80e-c59d-4ff6-8268-c6a8c365f428
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=999fa80e-c59d-4ff6-8268-c6a8c365f428
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=1c930eab-7b7e-4616-b5b5-d6e4a723bc71
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=1c930eab-7b7e-4616-b5b5-d6e4a723bc71
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=8e951203-5d8e-4f69-9560-ce698c4f7a77
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=8e951203-5d8e-4f69-9560-ce698c4f7a77
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=71600c77-2a56-4ba2-991b-ad477cfc9eb9
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=71600c77-2a56-4ba2-991b-ad477cfc9eb9

Reboot Required

KB4343894
IE11

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=6525d333-fafc-4345-ad06-

6edc8db84aaf

Reboot Required

KB4457144
September
2018 Monthly
Rollup

KB4345590
.NET
Framework

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=2986185e-cd31-4f1d-99a5-
beabbdlef53c

Value Name=[
FeatureSettingsOverride]
Type=[REG_DWORD]

Data=[0]
Key=[HKEY_LOCAL_MACHINE\S
YSTEM\CurrentControlSet\Cont
rol\Session Manager\Memory
Management]

Value Name=([
FeatureSettingsOverrideMask]
Type=[REG_DWORD]

Data=(3]

Reboot Required

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=14afae30-094f-4dca-ba5f-

e22347edb9gf

Install KB4344149 first (restart if
prompted) followed by KB4344152

Make the Following Registry Change

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=6525d333-fafc-4345-ad06-6edc8db84aaf
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=6525d333-fafc-4345-ad06-6edc8db84aaf
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=2986185e-cd31-4f1d-99a5-bea6bd1ef53c
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=2986185e-cd31-4f1d-99a5-bea6bd1ef53c
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=14afae30-094f-4dca-ba5f-e22347edb98f
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=14afae30-094f-4dca-ba5f-e22347edb98f

MLCL V6.9.6 2019 Patch Updates 6

The following patches bring the MLCL system to a more recent patch level and address several security vulnerabilities. The following guidelines apply:

1) The above patches are required patches for 6.9.6 and must be applied first.
NOTE: If the system was reimaged with the new Patched Image then apply only Patch Updates 7 section below
1) Pay attention to the Notes section for special handling instructions
2) Patches must be applied in order except where indicated.
3) Reboots are only required where indicated. If a Patch requests a reboot at another point, the system can be rebooted but it is not required.

Adobe Reader DC MUI Installation and Configuration

Follow the below instructions to install and configure the Adobe Reader DC MUI on 6.9.6 R3 Acquisition system, Review workstation and INW server.

Adobe Reader DC MUI Installer and Patch Download Locations:
- MUl Installer:
o Location: ftp://ftp.adobe.com/pub/adobe/reader/win/AcrobatDC/1500720033/
o File Name: AcroRdrDC1500720033_MUl.exe

- Patch (Adobe Acrobat Reader MUI DC (Continuous Track) update - All languages):
o Location: https://supportdownloads.adobe.com/detail.jsp?ftpID=6523

Note: v2019.008.20081 is the adobe reader DC patch version tested and qualified for installation.
Adobe Reader DC MUI Installer and Patch Installation Instructions:
Note: The Adobe Reader DC automatically uninstalls the previous version of Adobe Reader XI during installation.

1) Note the following login requirements:
e On standalone Acquisition systems, you must be logged in as member of local administrator group to Windows and Custom Shell.
e On networked Acquisition systems, Review workstations, you must be logged in
as member of domain administrator group to Windows and Custom Shell.
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e OnINW server, you must be logged in as member of domain administrator group to Windows.
2) Navigate to the adobe installer location, right click AcroRdrDC1500720033_MUI.exe and select Run as Administrator.
3)  Wait for the file extraction to complete.
4) Keep the default folder location and click Install.
5) Wait for the installation to complete.
6) Click Finish.
7) Navigate to the adobe patch location, double click AcroRdrbCUpd1900820081_MUI.msp.
8) Click Update.
9) Wait for the patch installation to complete.
10) Click Finish.
11) Restart the system.

Adobe Reader DC MUI Configuration:
Adobe Reader DC must be configured under the following windows users in order:

o Workstations:
= MLCLLogoNnUser
=  MLCLTechUser

o Server:
»  Administrator
=  MLCLTechUser

MLCLLogonUser:
1) Note the following login requirements:
e On standalone Acquisition systems, you must be logged in as local MLCLLogonUser to Windows and local MLCLUser to Custom Shell.
e On networked Acquisition systems, Review workstations, you must be logged in
as domain MLCLLogonUser to Windows and domain MLCLUser to Custom Shell.
2) Click Start > All Programs > Acrobat Reader DC.
3) Atlicense agreement window, click Accept.
4) Close Welcome window.
5) Click Edit > Preferences > General.
6) Deselect Show me messages when | launch Adobe Acrobat Reader.
7) Click Internet.
8) Deselect Allow Speculative downloading in the background.
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9) Click Reviewing.

10) Click Tracker.

11) Deselect Show notification icon in system tray.

12) Click OK.

13) Click Edit > Preferences > Reviewing.

14) Deselect Show Welcome dialog when opening file.

15) Deselect Show server connection warning dialog when opening file.
16) Click OK.

17) Close Adobe Reader DC.

18) Navigate to C:\Program Files\GE Healthcare\MLCL\Doc folder.

19) Open Mac-Lab Operator’s Manual.pdf.

20) Click Edit > Preferences > Documents.

21) Select Remember current state of the Tools pane.

22) Click OK.

23) Click View > Show/Hide and deselect Tools Pane.

24) Close Adobe Reader DC.

25) If present, delete the Acrobat Reader DC shortcut from the desktop.
26) Click Continue.

27) Enter administrator Username and Password and Click Yes.

MLCLTechUser:
1) Note the following login requirements:
e On standalone Acquisition systems, you must be logged in as local MLCLTechUser to Windows and Custom Shell.
e On networked Acquisition systems, Review workstations, you must be logged in
as domain MLCLTechUser to Windows and Custom Shell.
e On INW server, you must be logged in as domain MLCLTechUser to Windows.
2) Click Start > All Programs > Acrobat Reader DC.
3) Close Welcome window.
4) Click Edit > Preferences > General.
5) Deselect Show me messages when | launch Adobe Acrobat Reader.
6) Click Internet.
7) Deselect Allow Speculative downloading in the background.
8) Click Reviewing.
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9) Click Tracker.

10) Deselect Show notification icon in system tray.

11) Click OK.

12) Click Edit > Preferences > Reviewing.

13) Deselect Show Welcome dialog when opening file.

14) Deselect Show server connection warning dialog when opening file.
15) Click OK.

16) Close Adobe Reader DC.

17) Navigate to C:\\Program Files\GE Healthcare\MLCL\Doc folder on workstations and C:\Program Files (x86)\GE Healthcare\MLCL\Doc folder on server.
18) Open Mac-Lab Operator’s Manual.pdf.

19) Click Edit > Preferences > Documents.

20) Select Remember current state of the Tools pane.

21) Click OK.

22) Click View > Show/Hide and deselect Tools Pane.

23) Close Adobe Reader DC.

24) If present, delete the Acrobat Reader DC shortcut from the desktop.

Administrator:
1) Note the following login requirements:
e OnINW server, you must be logged in as domain Administrator to Windows.
2) Click Start > All Programs > Acrobat Reader DC.
3) Close Welcome window.
4) Click Edit > Preferences > General.
5) Deselect Show me messages when | launch Adobe Acrobat Reader.
6) Click Internet.
7) Deselect Allow Speculative downloading in the background.
8) Click Reviewing.
9) Click Tracker.
10) Deselect Show notification icon in system tray.
11) Click OK.
12) Click Edit > Preferences > Reviewing.

Page 50 of 72
GE Healthcare/19 August 2019



13) Deselect Show Welcome dialog when opening file.

14) Deselect Show server connection warning dialog when opening file.
15) Click OK.

16) Close Adobe Reader DC.

17) Navigate to C:\\Program Files\GE Healthcare\MLCL\Doc folder on workstations and C:\Program Files (x86)\GE Healthcare\MLCL\Doc folder on server.
18) Open Mac-Lab Operator’s Manual.pdf.

19) Click Edit > Preferences > Documents.

20) Select Remember current state of the Tools pane.

21) Click OK.

22) Click View > Show/Hide and deselect Tools Pane.

23) Close Adobe Reader DC.

24) If present, delete the Acrobat Reader DC shortcut from the desktop.

Disable Adobe Reader Update Service:

1) Note the following login requirements:
e On standalone Acquisition systems, you must be logged in as member of local administrator group to Windows and Custom Shell.
e On networked Acquisition systems, Review workstations, you must be logged in

as member of domain administrator group to Windows and Custom Shell.

e OnINW server, you must be logged in as member of domain administrator group to Windows.

2) Launch Services.msc.

3) Stop and Disable Adobe Acrobat Update Service.

Windows 7 (Acquisition, Review and Virtual Review)

KB Link Notes

Make the following Registry Change

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]

State=dword:00023c00
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Monthly Rollup

KB4467107
November 2018
Monthly Rollup

KB4471318

December 2018
Monthly Rollup

KB4480970
January 2019
Monthly Rollup

KB4486563
February 2019
Monthly Rollup
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KB4490628 http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=71c7172c-féea-493d-ab74-
Servicing Stack | 65d2548e834b

Update

KB4462923 http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=d2f075cf-7563-40e7-9aa3-
October 2018 8d2562e60cf9

Reboot Required
http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=81c3ab78-c5a5-403b-b347-
0d9421539574

Reboot Required

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=345b59c2-a130-4200-9b98-
066dd085451c

Reboot Required

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=4972abbb-3924-406f-8612-
4b6f3ad53442

Reboot Required

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=b29b6d12-dbd3-4d44-b0Oct-
f6e5e298cab2

Reboot Required



http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=71c7172c-f6ea-493d-ab74-65d2548e834b
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=71c7172c-f6ea-493d-ab74-65d2548e834b
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d2f075cf-7563-40e7-9aa3-8d2562e60cf9
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d2f075cf-7563-40e7-9aa3-8d2562e60cf9
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=81c3ab78-c5a5-403b-b347-0d9421539574
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=81c3ab78-c5a5-403b-b347-0d9421539574
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=345b59c2-a130-42aa-9b98-a66dd085451c
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=345b59c2-a130-42aa-9b98-a66dd085451c
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=4972abbb-3924-406f-8612-4b6f3ad53442
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=4972abbb-3924-406f-8612-4b6f3ad53442
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=b29b6d12-dbd3-4d44-b0cf-f6e5e298cab2
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=b29b6d12-dbd3-4d44-b0cf-f6e5e298cab2

KB4489878
March 2019

Monthly Rollup

KB4493472
April 2019

KB4499164
May 2019
Monthly Rollup

KB4470641
.NET
Framework
3.5.1 Monthly
Rollup

KB4470637
.NET
Framework
4.5.2 Monthly
Rollup
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http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=039eb986-8841-4931-88e9-

7f429ed74fb4

Reboot Required

https://www.catalog.update.microsoft.com/ScopedViewlInline.aspx?updateid=c263402a-d44d-4473-bff6-
40e5cc468c82

Reboot Required

https://www.catalog.update.microsoft.com/ScopedViewlnline.aspx?updateid=94e0a99a-327b-4a75-a40a-

b38f0a4el18cf

Reboot Required

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=c3ef1b3d-4092-45b1-b9b6-

203d388abela

Reboot Required

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=7b427c69-99db-4e3d-838f-
3d9f5df18a6c

Reboot Required

GE Healthcare/19 August 2019

Right Click on the file and Run as
Administrator.

Note: This will be extracted to a
temporary location and the update will
run. Wait till .Net Update window
display and follow onscreen instructions



http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=039eb986-8841-4931-88e9-7f429ed74fb4
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=039eb986-8841-4931-88e9-7f429ed74fb4
https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=c263402a-d44d-4473-bff6-40e5cc468c82
https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=c263402a-d44d-4473-bff6-40e5cc468c82
https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=94e0a99a-327b-4a75-a40a-b38f0a4e18cf
https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=94e0a99a-327b-4a75-a40a-b38f0a4e18cf
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=c3ef1b3d-4a92-45b1-b9b6-203d388abe1a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=c3ef1b3d-4a92-45b1-b9b6-203d388abe1a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=7b427c69-99db-4e3d-838f-3d9f5df18a6c
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=7b427c69-99db-4e3d-838f-3d9f5df18a6c

KB4480059
.NET
Framework
4.5.2 Monthly
Rollup

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=b8c1b025-fd0a-4c5c-9aa8-

3549f8eef894

Reboot Required

KB3114565 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=f8597b0b-75c8-49e9-b352-
November 2c036324dcac
2018 Office
2010 SP2
KB4461570 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=67f17a1d-98a3-4554-8d26-
December 21e0e32454d8
2018 Office
2010 SP2
KB2553332 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=c23a7e38-00e6-4565-ac68-
January 2019 fcbc0ba37194
Office 2010 SP2
KB4461614 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=e21643f5-d332-490b-94f6-
January 2019 666fbcf37048
Office 2010 SP2
KB4461466 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=1914e637-8c9a-49fa-8361-
October 2018 2f621e2cblcf
Excel 2010
KB4461577 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=d7419ea5-4069-4e51-bd42-
December d6d0f89b0000
2018 Excel
2010
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=b8c1b025-fd0a-4c5c-9aa8-3549f8eef894
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=b8c1b025-fd0a-4c5c-9aa8-3549f8eef894
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=f8597b0b-75c8-49e9-b352-2c036324dcac
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=f8597b0b-75c8-49e9-b352-2c036324dcac
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=67f17a1d-98a3-4554-8d26-21e0e32454d8
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=67f17a1d-98a3-4554-8d26-21e0e32454d8
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=c23a7e38-0ae6-4565-ac68-fcbc0ba37194
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=c23a7e38-0ae6-4565-ac68-fcbc0ba37194
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=e21643f5-d332-490b-94f6-666fbcf37a48
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=e21643f5-d332-490b-94f6-666fbcf37a48
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=1914e637-8c9a-49fa-8361-2f621e2cb1cf
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=1914e637-8c9a-49fa-8361-2f621e2cb1cf
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d7419ea5-4069-4e51-bd42-d6d0f89b0000
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d7419ea5-4069-4e51-bd42-d6d0f89b0000

KB4092439 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=2dc153d4-a8a6-461d-bcee-

October 2018 96d16d168ec3

Word 2010

KB4461625 http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=ce188561-f88e-4130-b478- Install both the language version e.q.
January 2019 c71e737af957 all-wordintl-en-us_.... and All-word-x-
Word 2010 none_.....

KB4461521 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=eleedb8e-0c58-4b7d-9da5-

December b34066d06ad8

2018

PowerPoint

2010

KB4462230 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=2728f82a-4baf-438c-93bb-

Microsoft Excel
2010

Ocbef3ab2628

KB3115120 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=57460e64-0e98-46¢3-9fdd-

Microsoft 506b410b9%e2e

Office 2010

KB3191908 http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3d5594e2-20dc-4714-8b1f-

Microsoft 521061557021

Office 2010

KB3213631 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=9clelb48-fc01-4698-824c-

Microsoft 4a3767377eae

Office 2010

KB4022206 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=bac66ae6-b816-4718-89c2- Ignore Windows installer message if
Microsoft 0e3af0f223a2 they appear

Office 2010

KB4022208 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=2ff1653c-e6e9-41a7-8df7- Ignore Windows installer message if
Microsoft 6ee8lec2dd2c they appear

Office 2010
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=2dc153d4-a8a6-461d-bcee-96d16d168ec3
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=2dc153d4-a8a6-461d-bcee-96d16d168ec3
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=ce188561-f88e-4130-b478-c71e737af957
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=ce188561-f88e-4130-b478-c71e737af957
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=e1eedb8e-0c58-4b7d-9da5-b34066d06ad8
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=e1eedb8e-0c58-4b7d-9da5-b34066d06ad8
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=2728f82a-4baf-438c-93bb-0c6ef3ab2628
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=2728f82a-4baf-438c-93bb-0c6ef3ab2628
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=57460e64-0e98-46c3-9fdd-5a6b410b9e2e
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=57460e64-0e98-46c3-9fdd-5a6b410b9e2e
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3d5594e2-20dc-4714-8b1f-521061557021
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3d5594e2-20dc-4714-8b1f-521061557021
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=9c1e1b48-fc01-4698-824c-4a3767377eae
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=9c1e1b48-fc01-4698-824c-4a3767377eae
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=bac66ae6-b816-4718-89c2-0e3af0f223a2
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=bac66ae6-b816-4718-89c2-0e3af0f223a2
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=2ff1653c-e6e9-41a7-8df7-6ee81ec2dd2c
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=2ff1653c-e6e9-41a7-8df7-6ee81ec2dd2c

KB4462177 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=80edffc4-eab0-475b-a4f3-
Microsoft 8b1d531db0dd
Office 2010
KB4462223 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=334be4e6-18ce-4d4c-a133-
Microsoft 3c720d8c1262
Office 2010
KB4461623 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=cefe4cf0-ac44-44cd-872b- Install both the language version e.g.
Microsoft fb6e5c292754 all-wordintl-en-us_.... and All-word-x-
Outlook 2010 none_....
KB3128031 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=efdfb48c-174b-4b88-9dbe-
Microsoft 18431473ece3
Office 2010
KB4092436 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=b8df3741-3ae0-40de-9857-
Microsoft 52ef03468f16
Office 2010
KB4022136 http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=d2e3b299-dd41-4d04-be48- Install both the language version e.g.
Microsoft c53abc9705bf all-wordintl-en-us_.... and All-word-x-
PowerPoint none_.....
2010
KB4487078 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=30526e5c-5030-4300-8d4c- Install KB4483455 and KB4483458
.NET c215d1a30349
Framework
3.5.1,4.5.2
KB4340004 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=c52c0560-8129-4649-812d- Install KB4338602
NET 08473bb26801
Framework
3.5.1,4.5.2
KB4345679 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=1b11fddd-9022-472e-a412- Install KB4344173
.NET ef225a5desla
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=80edffc4-eab0-475b-a4f3-8b1d531db0dd
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=80edffc4-eab0-475b-a4f3-8b1d531db0dd
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=334be4e6-18ce-4d4c-a133-3c720d8c1262
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=334be4e6-18ce-4d4c-a133-3c720d8c1262
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=cefe4cf0-ac44-44cd-872b-fb6e5c292754
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=cefe4cf0-ac44-44cd-872b-fb6e5c292754
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=efdfb48c-174b-4b88-9dbe-18431473ece3
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=efdfb48c-174b-4b88-9dbe-18431473ece3
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=b8df3741-3ae0-40de-9857-52ef03468f16
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=b8df3741-3ae0-40de-9857-52ef03468f16
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d2e3b299-dd41-4d04-be48-c53abc9705bf
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d2e3b299-dd41-4d04-be48-c53abc9705bf
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=30526e5c-503a-4300-8d4c-c215d1a30349
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=30526e5c-503a-4300-8d4c-c215d1a30349
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=c52c0560-8129-4649-812d-08473bb26801
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=c52c0560-8129-4649-812d-08473bb26801
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=1b11fddd-9a22-472e-a412-ef225a5de41a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=1b11fddd-9a22-472e-a412-ef225a5de41a

Framework

KB3064209

CPU Microcode
update

3.5.1,4.5.2

KB4487121 http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=5b16b18c-5d7c-4ab0-a6cd- Install KB4483474 and KB4483483
.NET 366b2553e1b?2

Framework

3.5.1,4.5.2

KB4493435 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=4a2f0647-ecd1-4e6c-9c83-

Internet c19f37e7b3e0

Explorer 11

Reboot Required

Ignore if you receive already installed

on the computer message

Reboot Required

Make the Following Registry Change

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]

State=dword:00010000

Reboot Required

CodeMeter

Uninstallation

Please see section OPTIONAL - CodeMeter Uninstallation

Windows 2008R2 (INW Server)
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=5b16b18c-5d7c-4ab0-a6cd-366b2553e1b2
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=5b16b18c-5d7c-4ab0-a6cd-366b2553e1b2
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=4a2f0647-ecd1-4e6c-9c83-c19f37e7b3e0
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=4a2f0647-ecd1-4e6c-9c83-c19f37e7b3e0
https://www.microsoft.com/en-us/download/details.aspx?id=47656

Monthly Rollup

November 2018
Monthly Rollup

KB4471318
December 2018
Monthly Rollup

KB4480970
January 2019
Monthly Rollup

KB4486563
February 2019
Monthly Rollup

KB4467107

Reboot Required

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=1f74c5cc-0f12-40e5-a947-
81516alccel?

Reboot Required
http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=3df43753-6¢cbf-40d1-9249-
db8009bbbc7a

Reboot Required

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=baf43ca5-a997-48e2-bb96-
375193004bb8

Reboot Required

http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=9ec6ce3a-e6b5-4741-a44b-
01d76ce427d1
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KB Link Notes
Make the following Registry Change
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]

State=dword:00023c00

KB4490628 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=1d4f0343-a41a-4782-8aed-

Servicing Stack | 180620431171

Update

KB4462923 http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=c3e23546-1642-4edc-bdd4-

October 2018 932f941f97al



http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=1d4f0343-a41a-4782-8aed-18a620431171
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=1d4f0343-a41a-4782-8aed-18a620431171
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=c3e23546-1642-4edc-bdd4-932f941f97a1
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=c3e23546-1642-4edc-bdd4-932f941f97a1
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=1f74c5cc-0f12-40e5-a947-81516a1cce12
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=1f74c5cc-0f12-40e5-a947-81516a1cce12
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3df43753-6cbf-40d1-9249-db8009bbbc7a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3df43753-6cbf-40d1-9249-db8009bbbc7a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=baf43ca5-a997-48e2-bb96-375193004bb8
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=baf43ca5-a997-48e2-bb96-375193004bb8
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=9ec6ce3a-e6b5-4741-a44b-01d76ce427d1
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=9ec6ce3a-e6b5-4741-a44b-01d76ce427d1

KB4489878
March 2019
Monthly Rollup

KB4493472
April 2019
Monthly Rollup

KB4499164
May 2019
Monthly Rollup

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=4f0792e3-3d80-41c3-bc5b-
0440b0dfof20

Reboot Required
https://www.catalog.update.microsoft.com/ScopedViewlInline.aspx?updateid=c8630c56-66ba-4f5f-8564-

30d73f25beb8

Reboot Required
https://www.catalog.update.microsoft.com/ScopedViewlnline.aspx?updateid=c832b037-3ac5-4dfb-b43b-
cd70c004a803

Reboot Required

KB4470641 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=437d0478-b891-4d79-b5fb-
.NET 4b7290d77334
Framework
3.5.1 Monthly
Rollup
Reboot Required
KB4470637 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=0fe7139a-9081-4151-9b83- Righ’; Qlick on the file and Run as
.NET c499dcdb852b Administrator.
Framework Note: This will be extracted to a
temporary location and the update
:5"2 Monthly will run. Wait till .Net Update window
ofiup display and follow onscreen
instructions.
Reboot Required
KB4480059 http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=eab83cf8-4e43-40cc-be52-
.NET caaf0fb1381c
Framework
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=4f0792e3-3d80-41c3-bc5b-0440b0df9f20
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=4f0792e3-3d80-41c3-bc5b-0440b0df9f20
https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=c832b037-3ac5-4dfb-b43b-cd70c004a803
https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=c832b037-3ac5-4dfb-b43b-cd70c004a803
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=437d0478-b891-4d79-b5fb-4b7290d77334
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=437d0478-b891-4d79-b5fb-4b7290d77334
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=0fe7139a-9081-4151-9b83-c499dcdb852b
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=0fe7139a-9081-4151-9b83-c499dcdb852b
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=eab83cf8-4e43-40cc-be52-caaf0fb1381c
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=eab83cf8-4e43-40cc-be52-caaf0fb1381c

4.5.2 Monthly

KB3064209

update

CPU Microcode

Reboot Required

https://www.microsoft.com/en-us/download/details.aspx?id=47673

Rollup

KB4487078 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=e220e2c6-d8a8-4a77-b509-

.NET a4db5c3e7736

Framework Install KB4483455 and
3.5.1,4.5.2 KB4483458
KB4487121 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=8f601e2c-ed42-409a-b754-

.NET 3c5f402f4f9a

Framework Install KB4483474 and
3.5.1,4.5.2 KB4483483
KB4493435 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=23f66904-5d8d-4e14-b06b-

Internet 48157e4d9327

Explorer 11

Ignore if you receive already
installed on the computer message

Make the Following Registry Change

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]

State=dword:00010000
Reboot Required

MLCL V6.9.6 2019 Patch Updates 7

This section only applies to systems that were setup using new images. Refer to the steps below to determine the version of image you are running. The Microsoft
patches in this section are same as the patches in update 6 section with the exception of .Net patches. The additional updates from above section to upgrade Adobe
and uninstall codemeter do not apply to the new images as those changes are already incorporated in the updated images.

Determine which image version of 6.9.6 you are running by following these steps;
1) Logonto MLCL Systems (ACQ, GE REVIEW, INW, VIRTUAL REVIEW) as a user with administrative privileges e.g Administrator.
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=e220e2c6-d8a8-4a77-b509-a4db5c3e7736
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=e220e2c6-d8a8-4a77-b509-a4db5c3e7736
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=8f601e2c-ed42-409a-b754-3c5f402f4f9a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=8f601e2c-ed42-409a-b754-3c5f402f4f9a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=23f66904-5d8d-4e14-b06b-48157e4d9327
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=23f66904-5d8d-4e14-b06b-48157e4d9327
https://www.microsoft.com/en-us/download/details.aspx?id=47673

2) Select Windows Start -> Run and enter Regedit and Enter.

3) In Regedit window, navigate to HKEY_LOCAL_MACHINE\SOFTWARE\GE Medical Systems

4)  Click on GE Medical Systems
5) Double click on Image Version

6) Compare the Value Data with the table below to determine if you are running old or new image

7) Exit the Regedit dialog.

MLCL System Old Image Versions New Image Version
ACQ 10192016 12132018
GE REVIEW 10192016 12132018
INW 10192016 12142018
VIRTUAL REVIEW 10282016 12172018

Only for system setup using new images

Windows 7 (Acquisition, Review and Virtual Review)

KB

Link

Notes

Make the following Registry Change

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust

Providers\Software Publishing]

State=dword:00023c00

Z440 BIOS Update to
v2.45

https://support.hp.com/us-en/drivers/selfservice/hp-z440-workstation/6978828

Reboot Required

Refer to Z440 BIOS Update to
v2.45 Instructions above.

KB4490628 Servicing | http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=71c7172c-f6ea-493d-
Stack Update ab74-65d2548e834b
KB4471318 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=345b59¢c2-a130-42aa-
9b98-066dd085451¢
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https://support.hp.com/us-en/drivers/selfservice/hp-z440-workstation/6978828
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=71c7172c-f6ea-493d-ab74-65d2548e834b
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=71c7172c-f6ea-493d-ab74-65d2548e834b
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=345b59c2-a130-42aa-9b98-a66dd085451c
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=345b59c2-a130-42aa-9b98-a66dd085451c

December 2018
Monthly Rollup

Reboot Required

KB4486563 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=b29b6d12-dbd3-4d44-
February 2019 bOcf-fee5e298cab2

Monthly Rollup

Reboot Required

2019 Monthly Rollup | 88e9-7f429ed74fb4

Reboot Required

https://www.catalog.update.microsoft.com/ScopedViewlInline.aspx?updateid=c263402a-d44d-4473-bff6-
40e5cc468c82

Reboot Required

KB4493472 April 2019
Monthly Rollup

KB4499164 May 2019 | https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=94e0a99a-327b-4a75-
Monthly Rollup a40a-b38f0a4el18cf

Reboot Required

KB2901907 https://www.microsoft.com/en-us/download/details.aspx?id=42642 Right click and Run as Administrator
.NET Framework 4.5.2
Installer
KB4019112 http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=1daeb6d1-b103-4baa-bbde- Run KB4014514 and KB4014504
.NET Framework 5326e17e89¢4 only. For KB4014514, right click and
Run as Administrator,
NOTE: Restart if prompted
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=b29b6d12-dbd3-4d44-b0cf-f6e5e298cab2
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=b29b6d12-dbd3-4d44-b0cf-f6e5e298cab2
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=039eb986-8841-4931-88e9-7f429ed74fb4
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=039eb986-8841-4931-88e9-7f429ed74fb4
https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=c263402a-d44d-4473-bff6-40e5cc468c82
https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=c263402a-d44d-4473-bff6-40e5cc468c82
https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=94e0a99a-327b-4a75-a40a-b38f0a4e18cf
https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=94e0a99a-327b-4a75-a40a-b38f0a4e18cf
https://www.microsoft.com/en-us/download/details.aspx?id=42642
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=1daeb6d1-b103-4baa-bbde-5326e17e89e4
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=1daeb6d1-b103-4baa-bbde-5326e17e89e4

KB4055269
January 2018 .NET
Framework

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=537fc3ba-4248-40b8-
9498-8a671abebfe9

Install the following KB4054172,
KB4019990 and KB4054176

NOTE: KB4019990 - You may see
already installed message for
this KB, ignore and continue

KB4095874
.NET 3.5 SP1 and
KB4096495 .NET 4.5.2

KB4345590
.NET Framework

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=d000d6a2-3321-4381-
9024-3345b2cd0435

Reboot Required

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=08968031-142d-4dcb-
9fd8-29fbd6ae9960

KB4099633 is the KB number to
use to download and install the
patch for KB4095874 and
KB4096495. Inside your
downloaded file has multiple
KBs. Follow these orders of
installation:

1) KB4095874

2) KB4096495 — Right click

and Run as administrator

Install KB4344149 first (restart if
prompted) followed by KB4344152

KB4470637
.NET Framework 4.5.2
Monthly Rollup

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=7b427c69-99db-4e3d-838f-
3d9f5df18a6¢

Right Click on the file and Run as
Administrator.

Note: This will be extracted to a
temporary location and the update
will run. Wait till .Net Update window
display and follow onscreen
instructions

KB4480059
.NET Framework 4.5.2
Monthly Rollup

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=b8c1b025-fd0a-4c5c-9aa8-
3549f8eef894

KB4461570
December 2018 Office
2010 SP2

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=67f17a1d-98a3-4554-
8d26-21e0e32454d8
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=537fc3ba-4248-40b8-9498-8a671abebfe9
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=537fc3ba-4248-40b8-9498-8a671abebfe9
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d000d6a2-3321-4381-9a24-3345b2cd0435
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d000d6a2-3321-4381-9a24-3345b2cd0435
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=08968031-142d-4dcb-9fd8-29fbd6ae9960
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=08968031-142d-4dcb-9fd8-29fbd6ae9960
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=7b427c69-99db-4e3d-838f-3d9f5df18a6c
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=7b427c69-99db-4e3d-838f-3d9f5df18a6c
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=b8c1b025-fd0a-4c5c-9aa8-3549f8eef894
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=b8c1b025-fd0a-4c5c-9aa8-3549f8eef894
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=67f17a1d-98a3-4554-8d26-21e0e32454d8
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=67f17a1d-98a3-4554-8d26-21e0e32454d8

2018 Excel 2010

KB2553332 January http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=c23a7e38-0ae6-4565-
2019 Office 2010 SP2 | ac68-fcbc0ba37194

KB4461614 January http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=e21643f5-d332-490b-
2019 Office 2010 SP2 | 94f6-666fbcf37048

KB4461466 October http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=1914e637-8c9a-49fa-

8361-2f621e2cblcf

KB4461577 December
2018 Excel 2010

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=d7419ea5-4069-4e51-
bd42-d6d0f89b0000

KB4092439 October http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=2dc153d4-a8a6-461d-

2018 Word 2010 bcee-96d16d168ec3

KB4461625 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=ce188561-f88e-4130- Install both the language version e.g.
January 2019 Word b478-c71e737af957 all-wordintl-en-us_.... and All-word-x-
2010 none._....

KB4461521 December
2018 PowerPoint
2010

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=eleedb8e-0c58-4b7d-
9da5-b34066d06ad8

KB4462230 Microsoft
Excel 2010

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=2728f82a-4baf-438c-
93bb-0c6ef3ab2628

KB4462177 Microsoft

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=80edffc4-eab0-475b-a4f3-

Framework 3.5.1,
4.5.2

8d4c-c215d1a30349

Office 2010 8b1d531db0dd

KB4461623 Microsoft | http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=cefe4cf0-aca4-44cd-872b- | Install both the language version e.g.

Outlook 2010 fb6e5c292754 all-wordintl-en-us_.... and All-word-x-
none ...

KB4487078 .NET http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=30526e5c-503a-4300-

KB4487121 .NET
Framework 3.5.1,
4.5.2

http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=5b16b18c-5d7c-4ab0-
abcd-366b2553el1b2
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=c23a7e38-0ae6-4565-ac68-fcbc0ba37194
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=c23a7e38-0ae6-4565-ac68-fcbc0ba37194
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=e21643f5-d332-490b-94f6-666fbcf37a48
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=e21643f5-d332-490b-94f6-666fbcf37a48
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=1914e637-8c9a-49fa-8361-2f621e2cb1cf
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=1914e637-8c9a-49fa-8361-2f621e2cb1cf
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d7419ea5-4069-4e51-bd42-d6d0f89b0000
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=d7419ea5-4069-4e51-bd42-d6d0f89b0000
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=2dc153d4-a8a6-461d-bcee-96d16d168ec3
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=2dc153d4-a8a6-461d-bcee-96d16d168ec3
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=ce188561-f88e-4130-b478-c71e737af957
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=ce188561-f88e-4130-b478-c71e737af957
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=e1eedb8e-0c58-4b7d-9da5-b34066d06ad8
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=e1eedb8e-0c58-4b7d-9da5-b34066d06ad8
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=2728f82a-4baf-438c-93bb-0c6ef3ab2628
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=2728f82a-4baf-438c-93bb-0c6ef3ab2628
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=80edffc4-eab0-475b-a4f3-8b1d531db0dd
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=80edffc4-eab0-475b-a4f3-8b1d531db0dd
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=cefe4cf0-ac44-44cd-872b-fb6e5c292754
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=cefe4cf0-ac44-44cd-872b-fb6e5c292754
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=30526e5c-503a-4300-8d4c-c215d1a30349
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=30526e5c-503a-4300-8d4c-c215d1a30349
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=5b16b18c-5d7c-4ab0-a6cd-366b2553e1b2
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=5b16b18c-5d7c-4ab0-a6cd-366b2553e1b2

KB4493435 Internet http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=4a2f0647-ecd1-4ebc-

Explorer 11 9c83-c19f37e7b3e0
Reboot Required

7440 BIOS Update to https://support.hp.com/us-en/drivers/selfservice/hp-z440-workstation/6978828 Refer to Z440 BIOS Update to

v2.47 SP93482 v2.47 Instructions above.
Make the Following Registry Change

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust
Providers\Software Publishing]

State=dword:00010000

Reboot Required

Windows 2008R2 (INW Server)
KB Link Notes
Make the following Registry Change
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]

State=dword:00023c00

HPESBHF03874 | https://support.npe.com/hpsc/swd/public/detail?sp4ts.oid=1009483731&swlitemId=MTX_2fad1lbbda82e4d5ca06

rev.1 ML350 7301b43&swWENvOid=4184 Refer to ML350 Gen9 BIOS
Gen9 Update to 5/21/2018 Instructions
(CP035797) above

Reboot Required |
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=4a2f0647-ecd1-4e6c-9c83-c19f37e7b3e0
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=4a2f0647-ecd1-4e6c-9c83-c19f37e7b3e0
https://support.hp.com/us-en/drivers/selfservice/hp-z440-workstation/6978828
https://support.hpe.com/hpsc/swd/public/detail?sp4ts.oid=1009483731&swItemId=MTX_2fad1bbda82e4d5ca0673a1b43&swEnvOid=4184
https://support.hpe.com/hpsc/swd/public/detail?sp4ts.oid=1009483731&swItemId=MTX_2fad1bbda82e4d5ca0673a1b43&swEnvOid=4184

Monthly Rollup

KB4480970
January 2019
Monthly Rollup

February 2019
Monthly Rollup

KB4489878
March 2019
Monthly Rollup

KB4493472
April 2019
Monthly Rollup

KB4499164
May 2019
Monthly Rollup

KB2901907

KB4486563

KB4490628 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=1d4f0343-a41a-4782-8aed-
Servicing Stack | 180620431171

Update

KB4471318 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=3df43753-6¢cbf-40d1-9249-
December 2018 | db8009bbbc7a

Reboot Required
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=baf43ca5-0997-48e2-bb96-

375193004bb8

Reboot Required
http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=9ec6ce3a-e6b5-4741-a44b-

01d76ce427d1

Reboot Required
http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=4f0792e3-3d80-41c3-bc5b-
0440b0df9f20

Reboot Required
https://www.catalog.update.microsoft.com/ScopedViewlnline.aspx?updateid=c8630c56-66ba-4f5f-8564-

30d73f25beb8

Reboot Required
https://www.catalog.update.microsoft.com/ScopedViewlnline.aspx?updateid=c832b037-3ac5-4dfb-b43b-

cd70c0040803

Reboot Required

https://www.microsoft.com/en-us/download/details.aspx?id=42642
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=1d4f0343-a41a-4782-8aed-18a620431171
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=1d4f0343-a41a-4782-8aed-18a620431171
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3df43753-6cbf-40d1-9249-db8009bbbc7a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=3df43753-6cbf-40d1-9249-db8009bbbc7a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=baf43ca5-a997-48e2-bb96-375193004bb8
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=baf43ca5-a997-48e2-bb96-375193004bb8
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=9ec6ce3a-e6b5-4741-a44b-01d76ce427d1
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=9ec6ce3a-e6b5-4741-a44b-01d76ce427d1
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=4f0792e3-3d80-41c3-bc5b-0440b0df9f20
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=4f0792e3-3d80-41c3-bc5b-0440b0df9f20
https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=c8630c56-66ba-4f5f-8564-30d73f25beb8
https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=c8630c56-66ba-4f5f-8564-30d73f25beb8
https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=c832b037-3ac5-4dfb-b43b-cd70c004a803
https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=c832b037-3ac5-4dfb-b43b-cd70c004a803
https://www.microsoft.com/en-us/download/details.aspx?id=42642

.NET
Framework
4.5.2 Installer
KB4019112 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=1daeb6d1-b103-4baa-bbde-5326e17e89¢e4 Run KB4014514 and KB4014504
NET only. For KB4014514, right click and
Framework Run as Administrgtor,
NOTE: Restart if prompted
KB4054172 http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=fdecaf44-50a3-4667-a935- KB4055269 is the KB number to use
January 2018 | f9e7afObb317 to download and Install the
NET following KB4054172, KB4019990
and KB4054176
Framework NOTE: KB4019990 - You may see
already installed message for
this KB, ignore and continue
http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=62ccd808-b5a5-4be9-8a38- KB4099633 is the KB number to
8e20829e29d1 use to download and install the
patch for KB4095874 and
KB4096495. Inside your
downloaded file has multiple
KBs. Follow these order of
installation:
KB4095874 1) KB4095874
.NET 3.5 SP1 2) KB4096495 — Right click
and KB4096495 and Run as
.NET 4.5.2 administrator
KB4345590 http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=14afae30-094f-4dca-ba5f- Install KB4344149 first (restart if
NET e22347edb9sf prompted) followed by KB4344152
Framework
Reboot Required
KB4470637 http://catalog.update.microsoft.com/v7/site/ScopedViewlInline.aspx?updateid=0fe7139a-9081-4151-9b83- Right Click on the file and Run as
c499dcdb852b Administrator.
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=1daeb6d1-b103-4baa-bbde-5326e17e89e4
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=fdecaf44-50a3-4667-a935-f9e7af0bb317
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=fdecaf44-50a3-4667-a935-f9e7af0bb317
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=62ccd808-b5a5-4be9-8a38-8e2a829e29d1
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=62ccd808-b5a5-4be9-8a38-8e2a829e29d1
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=14afae30-094f-4dca-ba5f-e22347edb98f
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=14afae30-094f-4dca-ba5f-e22347edb98f
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=0fe7139a-9081-4151-9b83-c499dcdb852b
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=0fe7139a-9081-4151-9b83-c499dcdb852b

.NET Note: This will be extracted to a
Framework temporary location and the update
4.5.2 Monthly will run. Wait till .Net Update window
Rollup Qisploy gnd follow onscreen
instructions.
KB4480059 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=eab83cf8-4e43-40cc-be52-
.NET caaf0fb1381c
Framework
4.5.2 Monthly
Rollup
KB4487078 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=e220e2c6-d8a8-4a77-b509-
.NET a4db5c3e7736
Framework
3.5.1,4.5.2
KB4487121 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=8f601e2c-ed42-409a-b754-
.NET 3c5f402f4f9a
Framework
3.5.1,4.5.2
KB4493435 http://catalog.update.microsoft.com/v7/site/ScopedViewlnline.aspx?updateid=23f66904-5d8d-4e14-b06b-
Internet 48157e4d9327
Explorer 11
Make the Following Registry Change
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\WinTrust\Trust Providers\Software
Publishing]
State=dword:00010000

Reboot Required

MLCL v6.9.6 Optional Security Updates
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http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=eab83cf8-4e43-40cc-be52-caaf0fb1381c
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=eab83cf8-4e43-40cc-be52-caaf0fb1381c
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=e220e2c6-d8a8-4a77-b509-a4db5c3e7736
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=e220e2c6-d8a8-4a77-b509-a4db5c3e7736
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=8f601e2c-ed42-409a-b754-3c5f402f4f9a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=8f601e2c-ed42-409a-b754-3c5f402f4f9a
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=23f66904-5d8d-4e14-b06b-48157e4d9327
http://catalog.update.microsoft.com/v7/site/ScopedViewInline.aspx?updateid=23f66904-5d8d-4e14-b06b-48157e4d9327

The following optional updates may be applied to further enhance the security profile of the MLCL systems. These updates should be evaluated on a site-by-site basis in
accordance with local IT policy. The configuration changes in this section are compatible with MLCL product functionality but may introduce site specific IT impact as a result
of disabling of legacy SSL protocols, prohibiting remote desktop usage and requiring certificate generation and maintenance.

Additional Security Setting and Patches

INW Server

Acquisition - Mac-Lab IT/XT/XTi,
CardioLab IT/XT/XTi and SpecialsLab

GE Client Review Workstation

Virtual Review

Patch Download URL Download URL Download URL Download URL

MS16-047 https://technet.microsoft.com/library/s | https://technet.microsoft.com/library/s | https://technet.microsoft.com/library/s | https://technet.microsoft.com/library/s
KB3149090 ecurity/MS16-047 ecurity/MS16-047 ecurity/MS16-047 ecurity/MS16-047

Plugin 20007 - | Please see section - How to Install Please see section - How to Install Please see section - How to Install Please see section - How to Install
Disable SSL Plugin 20007 - Disable SSL V2/V3 - Plugin 20007 - Disable SSL V2/V3 - Plugin 20007 - Disable SSL V2/V3 - Plugin 20007 - Disable SSL V2/V3 -
V2/V3 - KB187498 KB187498 KB187498 KB187498

KB187498

Plugin 78479 - | No change needed. Step above fixes No change needed. Step above fixes No change needed. Step above fixes No change needed. Step above fixes
Poodle this. this. this. this.

Plugin 35291 - | Please see section - How to Install Please see section - How to Install Please see section - How to Install Please see section - How to Install

Weak Hashing

Plugin 35291 - Weak Hashing

(Refer to
https://technet.microsoft.com/en-

Plugin 35291 - Weak Hashing

(Refer to
https://technet.microsoft.com/en-

Plugin 35291 - Weak Hashing

(Refer to
https://technet.microsoft.com/en-

Plugin 35291 - Weak Hashing

(Refer to
https://technet.microsoft.com/en-

us/library/ms191192(v=sql.105).aspx

us/library/ms191192(v=sql.105).aspx

us/library/ms191192(v=sql.105).aspx

us/library/ms191192(v=sql.105).aspx

for more information)

for more information)

for more information)

for more information)

Plugin 45411 No change needed. Step above fixes No change needed. Step above fixes No change needed. Step above fixes No change needed. Step above fixes
this. this. this. this.
Plugin 65821 - | Please see section - How to Install Please see section - How to Install Please see section - How to Install Please see section - How to Install

SSL RC4 Cipher
Suites

Plugin 65821 - SSL RC4 Cipher Suites
Supported (Bar Mitzvah)

Plugin 65821 - SSL RC4 Cipher Suites
Supported (Bar Mitzvah)

Plugin 65821 - SSL RC4 Cipher Suites
Supported (Bar Mitzvah)

Plugin 65821 - SSL RC4 Cipher Suites
Supported (Bar Mitzvah)
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https://technet.microsoft.com/library/security/MS16-047
https://technet.microsoft.com/library/security/MS16-047
https://technet.microsoft.com/library/security/MS16-047
https://technet.microsoft.com/library/security/MS16-047
https://technet.microsoft.com/library/security/MS16-047
https://technet.microsoft.com/library/security/MS16-047
https://technet.microsoft.com/en-us/library/ms191192(v=sql.105).aspx
https://technet.microsoft.com/en-us/library/ms191192(v=sql.105).aspx
https://technet.microsoft.com/en-us/library/ms191192(v=sql.105).aspx
https://technet.microsoft.com/en-us/library/ms191192(v=sql.105).aspx
https://technet.microsoft.com/en-us/library/ms191192(v=sql.105).aspx
https://technet.microsoft.com/en-us/library/ms191192(v=sql.105).aspx
https://technet.microsoft.com/en-us/library/ms191192(v=sql.105).aspx
https://technet.microsoft.com/en-us/library/ms191192(v=sql.105).aspx

INW Server Acquisition - Mac-Lab IT/XT/XTi, GE Client Review Workstation Virtual Review
CardioLab IT/XT/XTi and SpecialsLab

Supported (Bar
Mitzvah)
Plugin 63155 - Please see section - How Remove Please see section - How Remove Please see section - How Remove Please see section - How Remove
Microsoft Vulnerability for Plugin 63155 - Vulnerability for Plugin 63155 - Vulnerability for Plugin 63155 - Vulnerability for Plugin 63155 -
Windows Microsoft Windows Unquoted Service Microsoft Windows Unquoted Service Microsoft Windows Unquoted Service Microsoft Windows Unquoted Service
Unquoted Path Enumeration Path Enumeration Path Enumeration Path Enumeration

Service Path
Enumeration

Plugin 59915 - | N/A Please follow the section titled “Disable | Please follow the section titled “Disable | Please follow the section titled “Disable
Vulnerabilities the Sidebar in the system Registry” in | the Sidebar in the system Registry” in | the Sidebar in the system Registry” in
in Gadgets the following Article: the following Article: the following Article:

Could Allow https://technet.microsoft.com/library/s | https://technet.microsoft.com/library/s | https://technet.microsoft.com/library/s
Remote Code ecurity/2719662 ecurity/2719662 ecurity/2719662

Execution

Disable SMB1 Please see section How to Disable the Please see section How to Disable the Please see section How to Disable the Please see section How to Disable the
Protocol SMB1 Protocol SMB1 Protocol SMB1 Protocol SMB1 Protocol

Configure Please see section OPTIONAL - How to | Please see section OPTIONAL - How to | Please see section OPTIONAL - How to | Please see section OPTIONAL - How to
Required Configure Required SMBv2 Signing - Configure Required SMBv2 Signing - Configure Required SMBv2 Signing - Configure Required SMBv2 Signing -
SMBv2 Signing | >MBV2 signing not required SMBV2 signing not required SMBV2 signing not required SMBV2 signing not required

CDrive Disk N/A N/A Please see section OPTIONAL - CDrive Please see section OPTIONAL - CDrive

Space Cleanup

Disk Space Cleanup

Disk Space Cleanup

Disable Remote
Desktop
Services

Please see section OPTIONAL - Remote
Desktop Services Remote Code
Execution Vulnerability

Please see section OPTIONAL - Remote
Desktop Services Remote Code
Execution Vulnerability

Please see section OPTIONAL - Remote
Desktop Services Remote Code
Execution Vulnerability

Please see section OPTIONAL - Remote
Desktop Services Remote Code
Execution Vulnerability

Password Policy

Password Policy: Minimum Password Length may be changed above the 14 characters limit to meet security requirements. Refer to Password section of the Security
Guide for further details about changing passwords.
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https://technet.microsoft.com/library/security/2719662
https://technet.microsoft.com/library/security/2719662
https://technet.microsoft.com/library/security/2719662
https://technet.microsoft.com/library/security/2719662
https://technet.microsoft.com/library/security/2719662
https://technet.microsoft.com/library/security/2719662

Optionally Remove Abode Reader on INW Server

We recommend that abode reader be uninstalled on the INW Server. On the server Adobe reader is only used to review INW operator manual. The manual is
available in printed format and through online manual portal.

Further MLCL Systems Security Recommendations
We strongly recommend following these recommendations:
e Change default password to stronger, more secure and unique for each user account
o Disable RDP in for each system using the following steps:
o My Computer>Properties>Remote settings>Remote
o Check “Don’t allow connections to this computer”.
o Click ok and reboot.

o If Insite functionality is not used on the system then turn off the VNC service using the following steps:
o Click on Start button

Click on Control Panel

Click on Administrative Tools

Double click Services

Right Click TightVNC Server and select Properties

Under Startup type select Disabled from the dropdown

Click on Apply and Ok

O O O O O O

We also recommend following these general recommendations and the recommendations listed in MLCL Security guide
e Enhanced physical security

Network firewalls

Demilitarized Zones and perimeter defenses for site network

Intrusion detection systems - network intrusion protection system

Virtual Private Networks

Network traffic analysis

Log analysis

Page 71 of 72
GE Healthcare/19 August 2019



Contact Information

If you have any additional questions, please contact our Technical Support Department.
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